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Introduction to Initiating Inventory Management

Course Description
During this course, inventory managers from practices that are just starting inventory management for the IDEXX 
Cornerstone* Practice Management System will learn basic inventory management capabilities, be introduced to a 
decisions and setup checklist, and then learn how to complete basic purchase, receipt, and other important inventory 
transactions in their real practice data files or the training files.

Prerequisites
•	 The current version of the Cornerstone* software installed at the practice.
•	 Decision to use Cornerstone single location inventory.
•	 Access to the inventory feature, which means inventory security has been turned on for inventory  

management staff.
•	 Invoice item setup knowledge and experience, including how to maintain classifications and subclassifications.
•	 Knowledge of basic inventory management processes outside of Cornerstone, such as efficient physical counts, 

properly receiving inventory, and communication among inventory management staff.
•	 If your practice is using IDEXX SmartOrder* electronic inventory ordering with MWI® Veterinary Supply integration, 

you must establish an account with MWI at mwivet.com, set up electronic inventory ordering in Cornerstone, and 
have a consistent, high-speed Internet connection. For more information about setting up IDEXX SmartOrder, see 
“IDEXX SmartOrder* Inventory Solution” on page 63.

Getting Started
Throughout this training, you may be working in your own practice’s database.

As you participate in this course, it is most effective if you are working at a Cornerstone workstation so that you can follow 
along in the participant workbook and complete the exercises.

Training Content
Content of the course includes:

•	 Getting Started Phases and Setup •	 Deplete/Adjust/Move
•	 Purchase •	 IDEXX SmartOrder* Inventory Solution
•	 Receive

These icons are used throughout the training to provide additional information:

Important Information: Provides critical information about the topic or procedure.  
Read this information carefully.

�� Note: Provides additional information about the topic or procedure.

Tip: Provides helpful information about the topic or procedure.

When you see this image placed below a lesson name, it indicates that 
video snippets are available online at idexxlearningcenter.com for topics 
related to this lesson.

http://idexxlearningcenter.com
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Getting Help

On Window Help/Information 
Instructional information can be found under the window title and in the lower right-hand corner of many of the inventory 
windows. 

Cornerstone Reference Resources 
There are three reference resources for you to access if you have questions while using Cornerstone. Cornerstone Help 
can be accessed within the Cornerstone software. The Cornerstone Administrator’s Manual and Cornerstone User’s 
Manual are available from icons located on your desktop or from the Start menu. The IDEXX Cornerstone Customer 
Support Center is a website designed to provide you with general information for questions you may have, including 
training materials, and it is accessible through Cornerstone or any Internet browser.

Using Cornerstone Help

You can access Cornerstone Help in three ways:

•	 Press F1 for content-specific help.

•	 Click the Help button  on the toolbar.
•	 Select Help on the menu bar and select either Contents or Search For Help On.

You can also view Help text that displays on the left side of the status bar.



Getting Help
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Using Cornerstone Administrator’s Manual and Cornerstone User’s Manual

The Cornerstone Administrator’s Manual and Cornerstone User’s Manual are accessed through the Cornerstone Program 
menu. Use the manuals to supplement your learning, gain additional information on a topic, or help answer questions you 
have in the future.

To access either manual, select Start > All Programs > Cornerstone > Manuals.

Online Cornerstone Customer Support Center

You can access the support center 24 hours a day, 7 days a week, 365 days a year: 

•	 Select Cornerstone > Help > Support Center. 

•	 Click the Support Center button  on the toolbar.
•	 Type cornerstonehelp.com in any Internet browser

http://cornerstonehelp.com
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Phase 1: Understand Basic Workflow and Unique Capabilities
Cornerstone inventory management has the following unique capabilities that allow you to reach your desired level of total 
inventory cost, profit margins, turnover, and accurate quantities:

•	 Follows a basic inventory management work flow of purchase, receive, and deplete.
•	 Single location inventory tracking whereby one invoice item is tracked at one location (i.e., Invoice Item A at 

Location 1, Invoice Item B at Location 2) or multi-location inventory tracking whereby one invoice item is tracked at 
more than one location (i.e., Invoice Item A at Location 1 and Invoice Item A at Location 2).

•	 Ability to order by Want List and/or Suggest List.
•	 Key reports, such as the Cost of Goods Sold Report.

 

 Single Location Per Invoice Item

 

 Multi-Location Per Invoice Item 

Single Location

Multiple Locations
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Phase 2: Decisions and Setup Before Invoice Item Information

Checklist Item Explanation

 1.	 Pick a beginning 
category 
(Classification or 
Subclassification)

For a manageable project, select one classification or subclassification to begin 
tracking inventory quantities on hand. A recommended classification is food. It is 
straightforward for a beginner to set up and count.

2.	 Set initial 
inventory 
security

Turn on security for staff who are responsible for inventory management setup. Use the 
M/O column found in “Inventory Security Settings” in the appendix.

3.	 Review and 
move items 
within category

Evaluate/move invoice items within these classes/subclasses, if needed.
Print the Invoice Item Setup Report for this category: Reports > Invoice Item > 
Invoice Item Setup Report. Select the range of Class ID or Subclass ID. 
�� Some of the items may need to be changed from service to inventory. Some 

items might not belong here and you’ll need to move to another classification or 
subclassification.

4.	 Review and 
set up units of 
measure for 
category

Identify the normal buy and minimum sell quantities for chosen category.

Item Examples Buy Minimum Sell
Injectables Vial CC
Heartworm Box Package
Heartworm Box 1 Dose

Review and set up units of measure under Controls > Units of Measure.
5.	 Set up vendors 

for category
Collect vendors and information for this category: Vendor name, address, website, 
contact name, contact phone #, contact email address. Set up under Inventory > 
Vendors. See “IDEXX SmartOrder* Inventory Solution” on page 63 if your practice is 
using that feature. Additional setup is required.

6.	 Set up locations 
for category

Set up the locations where this category is kept (Inventory > Locations). You can 
print various reports by location, such as the Inventory Counts Report, and provide that 
location report to individual staff members for physical counts.
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Checklist Item Explanation
7.	 Make lot and 

expiration date 
tracking decision 
for chosen 
category

Make a management decision and choose one of the four tracking options:

 Track neither lot nor expiration date but only quantities

 Track lot number along with quantities

 Track expiration date along with quantities

 Track lot number and expiration date, along with quantities

Use this decision criteria:

•	 Staff will need to enter or select the level of inventory detail you set at any of the 
consumption windows: (Patient Visit List, Whiteboard, Prescription, Rabies, or 
Invoice).

•	 Cornerstone allows staff to enter a lot and expiration date on the fly at consumption 
(Patient Visit List, Whiteboard, Prescription, Rabies, or Invoice), which means they 
could enter an invalid option and it would need to be corrected.

•	 A manually entered lot/expiration date will require a manual correction by inventory 
staff, even if the manually entered info is correct or the result will create a negative 
QOH for those items. You can print the Invoice Item Sales Information for a specific 
lot number to see a list of clients that purchased an item with a given lot number.

   Use the Inventory Audit Report to see all lot numbers on items invoiced to patients.

Access Inventory Management
Access Inventory from the IDEXX Cornerstone* Practice Management System menu bar.



Set Up Vendors, Locations, Cost Centers, and Units of Measure

Vendor List Overview

 

To open the Vendor List window, select Inventory > Vendors. The Vendor List displays active vendors used by the 
practice to place orders, receive inventory, and return inventory. From the Vendor List window, add new vendors, edit 
existing vendors, and delete unused vendors.

The Search for a Vendor area includes the following fields:

•	 Vendor box: Type the beginning letters or the full name of a vendor.   
	 The Vendor box is not case sensitive. Use the % sign followed by a combination of letters to find any vendor 

whose name contains the combination. Searches cannot be performed on vendor IDs.  
•	 Status list: Select the status of the vendor. Choices include All, Active Only, or Inactive Only.

Adding a New Vendor 

The Vendor List window displays active vendors set up by the practice.

To add or edit vendor information:

1.	 On the menu, select Inventory > Vendors. 
2.	 Click Add New. 
�� To modify an existing vendor, select the vendor and click Edit, or double-click the vendor in the list.

�� Fields marked with an asterisk (*) are required.

3.	 In the Vendor name box, type the vendor’s name.

Phase 2: Decisions and Setup Before Invoice Item Information
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4.	 In the Account Number box, type the account number. 
5.	 From the Vendor Type list, select the type of vendor. 
6.	 In the Web site address box, type the URL for the vendor’s website. Click Edit to make any changes to  

a website address.
7.	 In the address boxes, type the vendor’s address.
8.	 In the Phone numbers area, enter the vendor’s phone number information.
9.	 Click Save.

10.	 Close the Vendor List window. 

When looking for a specific vendor, enter information in one or more of the criteria fields provided and click Search. 
Vendors that match the criteria display on the Vendor List.

	 Vendors that have been used previously may be inactivated but not deleted.

Adding a Location 

More than one location can be set up by the practice for tracking inventory. Each inventory item can be assigned to one 
location. Examples of locations include room names, room numbers, shelf numbers, reception areas, stockrooms, trucks, 
refrigerators, lock boxes, kennels, and controlled substance cabinets.

�� At least one location is required if your practice wants to track the quantity on hand of inventory items.

�� If you have Central Storage as a location and if you intend to have only one location for all inventoried items, skip 
this lesson.

�� You can receive only inventory items (regardless of QOH tracking status) into inventory (not service, group, 
dispensing, or pick items).

	 Locations can be deleted if not used or inactivated if no longer used and items are moved out of the location.
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To add or edit location information:

1.	 On the menu, select Inventory > Locations. 
2.	 Click Add New. 
�� To modify an existing location, select the location and click Edit, or double-click the location in the list. 

3.	 In the Location ID box, type a unique ID for the location.
4.	 In the Description box, type the name of location.
5.	 Click Save.
6.	 Close the Locations List window.

Adding a Cost Center 

Inventory items that are consumed by the practice but not invoiced to the clients can be depleted from inventory using 
the Internal Stock Use window. A cost center is required in order to track and report the cost of the items used internally. 
Some examples of cost centers include expired products, laboratory supplies, and treatment supplies.

	 Use this method rather than invoicing a practice account, which negatively impacts your average  
invoice metrics.

To add or edit a cost center:

1.	 On the menu, select Inventory > Cost Centers. 
2.	 Click Add New. 
�� To modify an existing cost center, select 

the cost center and click Edit, or double-
click the cost center in  
the list.

3.	 In the ID box, type an ID. 
4.	 In the Description box, type a description.
5.	 Click Save.
6.	 Close the Cost Centers List window. 
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Adding an Adjustment Reason 

Adjustment reasons are used to explain why a quantity on hand , expiration date, or lot number adjustment was 
performed for an inventory item. This information can be tracked using the Inventory—Adjustment Report.

To add or edit an adjustment reason: 

1.	 On the menu, select Inventory > Adjustment Reasons. 
2.	 Click Add New. 
�� To modify an existing adjustment 

reason, select the adjustment reason 
and click Edit, or double-click the 
adjustment reason in the list.

3.	 In the Description box, type a description.
4.	 Click Save.
5.	 Close the Adjustment Reasons List window.

Creating or Modifying Units of Measure

Units of measure (UOM) are used to set the selling and buying units for inventory items. Units of measure appear on 
client invoices, estimates, and various item, sales, and inventory reports.

To add or edit a unit of measure: 

1.	 On the menu, select Controls > Units of Measure. 
2.	 Click New.
�� To modify an existing unit of measure, select the unit of measure and click Update, or double-click the unit 

of measure in the list.

3.	 In the Description box, type a description.
4.	 Click OK.
5.	 Close the Invoice Item Units of Measure window.
�� Units of measure that are associated with an invoice item cannot be deleted.



Phase 3: Invoice Item Information Changes—Mass and  
Single Changes

Single Changes—Maintain QOH 

To update inventory information for an invoice item:

1.	 On the menu, select Lists > Invoice Item. 
2.	 Select an item and click Update, or double-click the item in the list.
3.	 On the Info tab, in the Type area, confirm the (sell) unit of measure. Confirm the information in the Classification 

and Pricing areas.
	 Best practice is to use the auto calculate price feature with the markup percentage or the margin dollar 

amount set to update client prices when receiving inventory at a higher cost.
4.	 Click the Inventory tab.

5.	 Complete the following fields, if applicable:
•	 NDC/DIN Code—Enter the NDC (National Drug Code) or DIN (Drug Identification Number).
•	 Serial number—Enter the serial number for this item. 
•	 Maintain QOH—To maintain quantity on hand for this item, select the Maintain QOH check box. If your practice 

is using Cornerstone* inventory, you may find it useful to maintain quantity on hand (QOH) for various items.  
�� When the Maintain QOH check box is selected, other fields on this tab become active:

	 When turning on expiration date or lot number tracking for first time, and existing inventory is already listed, 
it is advisable to immediately update the current QOH with expiration date and lot number information. 
(Update from the View Quantity on Hand window.) 

•	 Track expiration date—Select the check box if you want to track expiration dates.
�� Expiration dates can be tracked only if the QOH is being maintained for this item.

•	 Track lot numbers—If you want to track lot numbers select the check boxes for Track lot numbers.  
�� Lot numbers can only be tracked if the QOH is being maintained for this item.

•	 Buy/sell ratio—Select the buy/sell ratio from the list. If your purchase and selling unit of measures are different, 
select the buy UOM and select the number of sell UOM included in each buy UOM; i.e., l box = 12 tubes. 
�� The sell UOM is set up on the Information tab. In the Reorder information by location area, the UOM 

in the Reorder Qty. column will update to reflect the buy UOM. The UOMs in the  Reorder Pt. and 
Overstock Pt. columns display the sell UOM.

	 If items are bought in various quantities (e.g., if an item is purchased in a bottle of 250 or 500 tablets, set 
the buy/sell ratio to 1 tablet = 1 tablet).

IDEXX Cornerstone • Initiating Inventory Management • Page 17 •



•	 Buy barcode—You can enter a buy barcode if the buy and sell numbers for the buy/sell ratio are different. If 
the numbers are the same (e.g., 1 box = 1 box; 1 tube = 1 dose) a buy barcode cannot be listed. Barcodes are 
optional. 

•	 Stock at location—Select the location where you will stock this item. 
�� Locations are unique to each practice and are set up at Inventory > Locations.

�� The number in the Overstock Pt. column must be at least 1 greater than the number of vials in the 
Reorder Pt. column, plus the number of vials ordered in the Reorder Qty. column. 

•	 To determine the minimum overstock point value, add the reorder point plus the reorder quantity. Be sure 
to convert the reorder quantity to individual units when adding. For example, if the reorder point is 3 cans, 
and the reorder quantity is 1 case (24 cans), then the minimum overstock point would be 28 (3 + 24 + 1).

•	 To establish seasonal reorder points, click the month in the To column and select a different month. 
Cornerstone will automatically complete the next line for From column with the month following the one 
selected in the To column.

•	 Item Vendor button—Select the Item Vendor button to enter information about the vendors for this item on the 
Item Vendor Information window, and then click OK to save the information and close the window.
�� If your practice uses IDEXX SmartOrder* electronic inventory ordering, you must ensure that invoice 

items are associated with the vendor MWI® Veterinary Supply. See “Adding Vendor Item IDs for Matching 
Inventory Items in Cornerstone” on page 66.

6.	 On the Link Items tab, list any QOH tracking inventory items and the appropriate quantities that will be depleted 
from inventory as a result of the sale of this item. 

7.	 On the Travel tab, select any travel sheets that this item should be listed on. 
8.	 On the Special Actions tab, select an applicable action, such as Prescription Label or Print Document.
9.	 When the information regarding the setup of the inventory item is complete, click OK to save.

Single Changes—Special Buy/Sell Scenarios 

There are times when you may need to purchase different quantities of a product or want to sell the product in varying 
amounts. You will need to decide how to set them up for inventory.

Example #1:  Flea/tick or heartworm prevention

These products can be set up in two ways. The optimal method to set up this type of item is to sell it per dose. This will 
ensure the staff always enters the number of doses the client is purchasing so correct inventory counts are maintained.

Item Buy/Sell Ration
Heartgard® 1 carton = 60 doses
Heartgard 1 carton = 10 packages

If the buy/sell ratio is set as 1 carton = 60 doses, you can still sell the doses with quantity price breaks. 

Phase 3: Invoice Item Information Changes—Mass and Single Changes 
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Example #2: Tablets that come in different sized bottles

There are times when you purchase products in varying quantities. Determine which buy/sell ratio is the most appropriate 
to allow your staff to invoice the item while at the same time allow you to efficiently manage invoice quantities. There are 
two methods you can use:

Item Buy/Sell Ration
Deramaxx® 25mg 1 tablet = 1 tablet
Deramaxx 25mg 1 bottle = 90 tablets

Mass Changes 

Moving Items 

It is very important to make a backup before you make any changes. You’ll be reminded to do this. 

You can use the Move Items tab on the Inventory Setup window to move an invoice item’s reorder information and 
quantity on hand from one location to another.

	 If initiating the use of additional locations, this tool is the best method to “move” items from a single location 
(Central Storage) to new locations (e.g., refrigerator, controlled substance cabinet, food room, etc.), using item 
classifications.

�� Inventory items can be moved to active or inactive locations; however, inventory items can be depleted only from 
active locations. 

To move reorder information and quantity on hand:

1.	 On the menu, select Tools > Invoice Items Setup.
�� When the backup warning message appears, click Yes (if necessary, first make an appropriate backup).

2.	 Click the Move Items tab.
3.	 Enter the search criteria and location information.
4.	 Click Retrieve.
5.	 Select the items for which you want to move reorder information and quantity on hand. 



6.	 Click OK.
7.	 A message window lists the quantities of items saved and/or items with errors. Click OK to close the window.
�� If the system encounters errors in the process of moving items, it indicates the number of errors and directs 

you to the Inventory—Setup Error Report.

Setting Reorder Points
The Set Reorder Points tab on the Invoice Item Setup window allows you to set reorder points for multiple items at one 
time. You will learn how to set multiple reorder points for a specific location. 

�� This window displays only those items that are set to track quantity on hand. Care should be taken to ensure buy/
sell ratios are correct prior to setting reorder points.

To change the reorder point, reorder quantity, and overstock point for an item:

1.	 On the menu, select Tools > Invoice Item Setup. 
�� When the backup warning message appears, click Yes (if necessary, first make an appropriate backup).

2.	 Click the Set Reorder Points tab.
3.	 Enter the search criteria and location information.
4.	 Click Retrieve.
5.	 Set the new reorder points, reorder quantities, and overstock points for the selected items.
6.	 Click OK.
7.	 A message window will display the quantities of items saved and/or items with errors. Click OK to close the window.
�� If the overstock point is less than the reorder point plus the value of the reorder quantity plus one, a 

message displays. Change the numbers and quantities appropriately and continue. 

8.	 Click OK.
9.	 A message window lists the quantities of items saved and/or items with errors. Click OK to close the window.
�� If the system encounters errors in the process of moving items, it indicates the number of errors and directs 

you to the Inventory—Setup Error Report.

	 After QOH tracking and buy/sell ratios are set up for an inventory item, use the Invoice Item Setup tool 
(Tools > Invoice Item Setup) to set reorder points and expiration date/lot number tracking.

Phase 3: Invoice Item Information Changes—Mass and Single Changes 
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Setting Barcodes, Expiration Dates, and Lot Numbers 

Use the Set Barcodes/Expdate/Lotnbr tab on the Invoice Item Setup window to set buy and sell barcodes, as well as 
set invoice items to track expiration dates and lot numbers. You can set barcodes, expiration dates, and lot numbers for a 
specific location or multiple locations. 

Access the Set Barcodes, Expiration Dates and Lot Numbers tab by selecting Tools > Inventory Setup > select Set 
Barcodes/Expdate/Lotnbr tab.

•	 The Expiration Date check 
box must be selected on 
items for which you will track 
expiration dates. To update 
a single item’s expiration 
date check box, go to Lists > 
Invoice Item > select an item 
> select Inventory tab. 

•	 To update multiple item 
expiration dates, go to Tools 
> Invoice Item Setup > 
select Set Barcode/Expdate/
Lotnbr tab.
•	 Initially, when one or more items have been marked to track expiration dates, a message will display asking if 

you want your existing expiration dates copied into inventory where dates are available. 
•	 If expiration dates have been changed on any of the invoice items prior to opening the Invoice Item Setup 

window and making changes, those invoice item expiration dates will remain unchanged.
•	 When turning on expiration date or lot number tracking for first time, and existing QOHs are already listed, it is 

advisable to immediately update the current QOH with expiration date and lot number information. (Update from 
the View Quantity on Hand window.) 

•	 It is important that your staff knows how to correctly complete the task of inventory verification if the expiration 
date and/or lot number do not readily appear. This is done by double-clicking in the location or lot number field of 
inventory details window.

To add a buy and sell barcode and track or remove the expiration date/lot number for an item:

1.	 On the menu, select Tools > Invoice Item Setup.
�� When the backup warning message appears, click Yes (if necessary, first make an appropriate backup).

2.	 Click the Set Barcodes/Expdate/Lotnbr tab.
3.	 A window displays a warning message: If you clear the Track Exp Dates check box for an item, all the expiration 

dates for the item will be lost. If you clear the Track Lot Nbrs check box for an item, all the lot numbers for the item 
will be lost. Read the warning and click OK.

4.	 Enter the search criteria.
5.	 Click Retrieve.
6.	 Enter the appropriate information for buy barcodes and sell barcodes, and then select or clear the check boxes to 

track lot numbers and expiration dates.
7.	 Click OK.
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8.	 When the warning message (same as step 2) appears, click Yes after reviewing changed information.
9.	 A message window lists the quantities of items saved and/or items with an error (if applicable). Click OK to close the 

window.
�� For information about barcode readers, which can automatically scan and enter these barcodes for you, please 

contact IDEXX Computer Systems at 1-800-283-8386.

�� If the system encounters errors in the process of moving items, it indicates the number of errors and directs you 
to the Inventory—Setup Error Report.
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Phase 4: Inventory Cleanup Procedures and Defaults

Checklist—Invoice Item Counts and Costs
These instructions will assist you in the inventory clean-up procedure.

Task Details
1.	 Review the Invoice Item Setup Report. •	 Are there items that you no longer sell or that should be 

inactivated?
•	 Are there items that are in the wrong classification?

2.	 Choose a class to begin working on (e.g., 
Food or Nutritional) and complete setup on 
each item in this class.

•	 Information tab—Set the correct selling unit of measure 
and pricing information. Be sure to include price breaks, as 
needed.

•	 Inventory tab—Select the maintain QOH, buy/sell ratio, 
location, and set reorder information (reorder point, reorder 
quantity, overstock point). Select to track expiration dates and 
track lot numbers, as needed.

3.	 Receive any vendor invoices that have not 
been entered in Cornerstone.

•	 Enter receipts to ensure cost history is up-to-date prior to 
adjusting. This will ensure quantities will not be incorrect again 
after adjustments are made.

4.	 Print the Inventory—Counts Report for the 
class of items you setup.

•	 Use this report to do a physical count of your inventory items.

5.	 Using the count totals written on the 
Inventory-Counts Report, adjust your 
quantity on hand.

•	 Make adjustments using the View Quantity on Hand or 
Adjustment List windows.
�� Adjust immediately after counting and before any other 

invoicing is completed.
6.	 Review the cost on hand of the inventory 

items adjusted. Adjust the average cost of 
each inventory item, as needed.

•	 View the inventory cost on hand in the View Quantity on Hand 
window.

•	 Complete cost adjustments in the Adjustment List.
7.	 Repeat, starting at step 2, for another class. •	 Begin by working on the item classes that have the most 

activity.



Practice Defaults 

�� If your practice uses IDEXX SmartOrder* electronic inventory ordering, see “IDEXX SmartOrder* Inventory 
Solution” on page 63 for additional setup information.

Setting the Inventory Defaults
To access the inventory default settings select Controls > Defaults > Practice and Workstation > Inventory.

The Inventory defaults area includes the following fields:

•	 Vendor ID box—The ID will automatically appear as the primary vendor in the Item Vendor Information window 
when setting up inventory information on invoice items. 

•	 Order ID field—Enter a beginning number used to track purchase orders in Inventory. This is the number to begin 
numbering new purchase orders.

•	 Usage Tax box—Select each tax that applies to items used internally by the practice, if applicable.
�� If the usage tax does not display on the list, set up the tax in Controls > Taxes.

•	 Show item history for box—Enter the number of months for which item history will display.

	 Twelve months or more is recommended for the item history setting.
•	 Receiving location list—Displays the location at which items are received.
•	 Check boxes:

•	 Auto confirm adjustments
•	 Delete want items on completed (order)
•	 Print purchase order notes

Phase 4: Inventory Cleanup Procedures and Defaults
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The When inventory details need to be verified area (for items tracking lot numbers and expiration dates) includes the 
following fields:

•	 Prescriptions— Inventory details are required for a prescription when you post an invoice; however, you can 
require inventory details earlier, when the prescription is created. From the list, select one of the following.
•	 Not required—Do not require inventory details when the prescription is created.
•	 Warn if not verified—Display a warning if inventory details are not filled in and verified when the prescription is 

created.
•	 Required—Require staff to fill in inventory details and mark as verified when the prescription is created.

•	 Performed PVL items and Saved Invoices—Inventory details are required when you post an invoice; however, 
you can require inventory details earlier when you save the Patient Visit List (PVL) and invoices. From the list, 
select one of the following: 
•	 Not required—Do not require inventory details when the Patient Vist List (PVL) or invoice is saved.
•	 Warn if not verified—Display a warning if inventory details are not filled in and verified when the PVL or invoice 

is saved.
•	 Required—Require staff to fill in inventory details and mark as verified before they can save the PVL or invoice.

•	 Performed Document Items—You can specify what should happen if a staff member tries to send invoice items 
from a document (medical note or correspondence) to the PVL when inventory details have not been verified. From 
the list, select one of the following: 
•	 Not required—Do not require inventory details to be verified at the time that the invoice items are sent from the 

document to the PVL. (The inventory details would still need to be verified later on the PVL or invoice.)
•	 Warn if not verified—Display a warning if inventory details are not filled in and verified at the time that the 

invoice items are sent from the document to the PVL. (The inventory details would still need to be verified later 
on the PVL or invoice.)

•	 Required—Require staff to fill in inventory details and mark as verified before they can send invoice items from 
a document to the PVL.

Inventory Depletion Default Setting
For single location inventory, the inventory depletion setting default is Automatically mark inventory details as verified 
when the location is defaulted in and it cannot be changed.

You may still need to verify the depletion when you are tracking lot numbers and/or expiration dates for the invoice item.

	 To display an alert to verify if the prescription quantity is one, select the Warn user when quantity is 1 check box 
in the Prescriptions default settings (Controls > Defaults > Practice and Workstation > Prescriptions).



Staff Inventory Default Settings 

To review the default inventory information for the logged in staff member:

1.	 On the menu, select Controls > Defaults > Staff. 
2.	 In the Staff ID box, enter the staff ID and press Tab, or double-click or press F2 to search for the staff member.
3.	 Click the Inventory tab. 
4.	 Optional: Select the Auto save changes 

without prompting and/or Auto delete 
without prompting check boxes.

5.	 Click Save to save the settings. 
6.	 Click Print to view a list of default inventory 

locations by staff, and then click Cancel. 
7.	 Click OK to exit the Staff Defaults window. 

Communication and Training—Decision Making
Communicating the implementation of the new inventory process to your staff and careful decision making in the 
inventory setup process is important for your success in implementing Cornerstone inventory. View the Sample Inventory 
Communication Plan on the next page.

Depending on how you use the features in inventory, it may have an impact on how you use Cornerstone. If you plan 
to track lot numbers and expiration dates, you will be required to enter those prior to or during the invoice process. It is 
important to have a plan in place for communicating these lot numbers and/or expiration dates to the staff responsible for 
prescription labels and entering the charges on the Patient Visit List or invoice.  

If expiration dates and lot numbers are manually entered during invoicing, it will result in negative quantities on hand 
(QOH) for the lot number that was manually entered and will have to be manually adjusted. Therefore, manually entering 
QOH is not recommended.

Phase 4: Inventory Cleanup Procedures and Defaults
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Sample Inventory Communication Plan
An inventory communication plan is a beneficial tool for staff members. Any employee who receives or uses tracked 
inventory will need to be prepared to enter inventory details (tracking information). The following sample memo can be 
used to communicate changes to your staff.

Memo
Date:		  January 1, 2013

To:		  Practice Staff

From:		  Practice Management Team

RE:		  New IDEXX Cornerstone Inventory Features

Dear Staff,

Memo Purpose

You will soon experience a new improved look, feel, and functionality in Cornerstone software related to inventory 
tracking. We want to prepare you for this, communicate the benefits, and provide you with action to take that will be 
necessary in order to achieve this new level of performance.

Benefits

The benefits to our practice are multifold. When inventory tracking is used for an invoice item, it could mean:

•	 Inventory in locations can be monitored and we’ll be alerted when a certain location is low.
•	 If a product is recalled by the vendor, we’ll be able to identify which clients were sold an invoice item with a specific 

lot number or expiration date in order to take proper action.

Your Action

We need your help to make this happen. Please take action in the following ways:

•	 Complete the training when prompted.
•	 When entering inventory information, either during purchasing or providing patient care, ensure the inventory 

information is entered accurately.
•	 Encourage and support others as they utilize inventory-related Cornerstone features.
•	 Consider operational changes that we may need to make and bring them to management’s attention so proper 

procedures can be adjusted.

Our Actions Together

Together, we will review performance and make necessary adjustments to meet our patient care needs.

Sincerely, 
 

Practice Management Team

Phase 4: Inventory Cleanup Procedures and Defaults
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Phase 5: Deplete/Adjust/Move
The diagram below shows the inventory work flow. The numbered steps correspond to the diagram. For detailed 
information, see “Depletion, Quantity on Hand, and Cost Adjustments” on page 54.

The work flow includes the following steps.

1.	 Purchasing Work List
2.	 Purchase Order
3.	 Receive Order
4.	 Deplete

•	 Invoicing (direct or indirect via linking)
•	 Performed PVL or document Items
•	 Internal stock use
•	 Return to vendor
•	 Adjustments

Inventory Work Flow Diagram

Deplete inventory through 
invoicing, internal use, 
returns, and adjustments.

Step 1

Step 2

Step 3

Step 4
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Searching for Inventory Items

Inventory Item Search Overview 

The Search for Inventory Item window in the IDEXX Cornerstone* Practice Management System is used to search for and 
select items in Cornerstone inventory.

To access this window, press F2 or double click in one of the searchable item fields located throughout inventory or click 
the magnifying glass icon  located next to the item box. 

Basic Search for Inventory Item window  Advanced Search for Inventory Item window

�� If a flag icon  displays next to an item, the item is marked to Maintain QOH.

When you access the Search for Inventory Item window from the Want List, the Create/Edit Purchase Order window, or 
the Purchasing Work List, the window is enhanced. Items marked to maintain QOH are indicated by . In addition, the 
search fields vary slightly on the different versions of Search for Inventory window.

Enhanced Search for Inventory Item window
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Basic Search for an Inventory Item 

To perform a basic search for an item from the View Quantity on Hand window. 

1.	 On the menu, select Inventory > View Quantity on Hand.

2.	 In the Item box, press F2 or click the magnifying glass icon 
 to open the Search for Inventory Item window. 

3.	 Type the first few letters of the item you are searching for in 
the Description box. 
�� Any inventory items that match the search criteria 

display in the list.

4.	 Select the item you searched for.
�� The blue flag indicates the items that are tracking 

quantity on hand.

5.	 Click Select. The item’s description displays in the Item box.
6.	 Close all open windows.
�� When accessed from the Want List, Create/Edit Purchase 

Order, or Purchasing Work List windows, the enhanced 
Search for Inventory Item window opens. For more information, see “Inventory Item Search Overview” on the 
previous page and the procedure below.

Advanced/Enhanced Search for an Inventory Item 

To search for an item from the advanced or enhanced search window.

�� See the previous page for more information about advanced and enhanced search windows.

1.	 From the Search for Inventory Item window, click Advanced (this is not necessary for the enhanced window).

	 Click Clear (advanced) or Reset (enhanced) to remove the current search criteria and begin a new search. 
2.	 From the Vendor list (enhanced only), select the vendor.
3.	 Type all or part of the word in the Description box. 
4.	 Type an item ID, or a portion of the ID, in the Item (advanced) or Item ID (enhanced) box. In the enhanced window, 

you can also opt to enter the vendor item ID in the Vendor Item ID box.
5.	 Select the Include inactive check box to include inventory items that have a status of inactive.
6.	 From the Classification list, select a class of items to search within.
7.	 Type an item ID, item description, or a portion of the ID or description in the Keyword box (advanced). 

OR 
Select the Search for a word check box to search using text in the Description box (enhanced).

8.	 Click Search (advanced). On the enhanced window, the search is conducted automatically.



Tasks for Creating a Purchase Order 

Want/Suggested List Overview
The Want/Suggested List tab on the Purchasing Work List window is used to display: 

•	 Items that have been requested by employees (Want item check box selected).
•	 Items that are at or below the reorder point (Suggested item check box selected).
�� Only Want List Items can be deleted from the Want/Suggested List tab.

When looking for specific items in the Want/Suggested List tab of the Purchasing Work List, select an option from one 
of the available criteria lists. Items requested that match the criteria display in the Want/Suggested List tab.

The Want/Suggested tab includes the following fields:

•	 Status—Select a status to view only items with the specified status. Options include All Statuses, Not Done, or 
Completed (Want Items Only). The availability of completed items is based on inventory default settings.

•	 Want item—Select this check box to include items requested by staff on the Want List. 
•	 Suggested item—Select this option to view items that are at or below the reorder points set up by the practice. 

Reorder points are set up on individual item records (go to Lists > Invoice Item, select the item and click Update, 
and then click the Inventory tab). 
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Adding Items to the Want List 

To add an item to the Want List:

1.	 Select the Want List button  on the toolbar.
2.	 If the item is an inventory item, select the Inventory Item check box. In the Item ID box, type the item ID, press F2, 

or click the magnifying glass icon  to search for and select the item. In the Quantity box, enter the number of 
this item you want. Then, go to step 3.  
OR 
If the item is not an inventory item, select the Not an Inventory Item check box and type a description of the item in 
the Description box. Then, go to step 4. 

3.	 In the Reason box, type a reason. 
4.	 Click OK. 
5.	 Repeat steps 2-4.
6.	 Click Cancel to close the window. 

	 If you have appropriate security, you can view the list of items that users have placed on the Want List by selecting 
Purchasing Work List and view the Want List Report by selecting Reports > Inventory > Want List Report.
�� Items without an item ID code can be added to the Want List.

�� If an item ID is added more than once to the Want List, the list expands and shows who added it, the quantity 
added, and when it was added.

�� Details added to the Reason box appear on the Purchase Order window.
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Purchasing Work List Overview
The Purchasing Work List window allows you to view items requested by staff and those suggested by the system, add 
items to a purchase order, and transfer items from one location to another location (only for multi-location setup). Open 
the window by selecting Inventory > Purchasing Work List. 

•	 On the Want/Suggested List tab, view items requested by staff or suggested by the system.
•	 The Item Details area displays general information for an item based on the location selected, including a link to 

sales information for a selected item on the Purchasing Work List. 
•	 The Add to Order area is used to add one or more items to a purchase order.
•	 The More Item Information For [item] area includes detailed item information, history, and stock locations.
•	 The add to Want List link opens the Want List window.
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Arrange Columns 

To arrange and add columns to the Purchasing Work List:

1.	 On the menu, select Inventory > Purchasing Work List. 
2.	 Click Search. 
3.	 Click the Description column header. The items are sorted in 

ascending order. 
4.	 Click the Description column header again. The items are 

sorted in descending order.
5.	 Right click a column header and point to Columns. A list of 

columns displays.
6.	 Select a column that does not have a check mark next to it to 

add it.  
OR 
Select a column that does have a check mark next to it to 
remove it. This will remove the column from view. 
�� These selections are based on user login. Once a selection is made by a user it will remain in that user’s 

preferences.

	 Sort inventory windows by clicking on any of the column headers. On most inventory windows, each logged in 
user can add, remove, and arrange columns to suit their individual needs.

Deleting a Want List Item 

To delete an item from the Want List:

1.	 On the menu, select Inventory > Purchasing Work List. 
2.	 Clear the Suggested items check box.
3.	 Click Search.
4.	 Select the item that does not need to be ordered and click Remove from list. 
5.	 If the confirmation window appears, click Yes. 
6.	 Close any open windows.

	 When selecting more than one item to delete, press the SHIFT key to select a consecutive group of items and the 
CTRL key to select nonconsecutive items on the list.
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Adding an Item to a Purchase Order from the Purchasing Work List

Using the Purchasing Work List, you can create 
purchase orders from the Want List, Suggested List, 
or the combination of the two lists. Additionally, you 
can manually enter them through Inventory > Order 
List.

The benefits of purchase orders are as follows:

•	 Serve as records of orders.
•	 Allow you to access information when 

confirming orders with a vendor.
•	 Allow you to manage discrepancies on large 

orders.
•	 Serve as a method to track back orders (you 

can’t track through entering receipts only).

To create a purchase order from the Purchasing Work List window: 

1.	 On the menu, select Inventory > Purchasing Work List.
2.	 If you want to create an order based only on the Want 

List, clear the Suggested item check box.
3.	 Select the item you want to add to the order. 
4.	 In the Add to Order area, in the Order Quantity box, 

type the quantity.
5.	 Optional: Select the buying unit of measure for the 

product being ordered from the Unit of measure list. 
6.	 From the Vendor list, select the vendor you are placing 

the order with. 
7.	 Optional: Enter or update any notes about the order. You 

may see notes here based on tasks in a previous section.
8.	 Click Add to Order to create a new purchase order. The Create Purchase Order window opens. 

�� If a purchase order already exists for the vendor, the Edit Purchase Order window opens and the item will be 
added to the existing purchase order.

9.	 Enter a number in the PO number box and press Tab. The item is now listed on the 
purchase order.

10.	 Click Save. 
11.	 Close the Purchasing Work List.
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Adding an Item to the Want List from the Purchasing Work List
To quickly add an item to the Want List from the Purchasing Work List:

1.	 Click the add to Want List link. 
2.	 Select the Inventory item check box or the Not an inventory item check box and complete the required 

information.
3.	 Click OK.

Viewing Item History and Item Information 

You can view item history and item information for items in inventory. The way you access this information is different for 
the different style inventory windows in the Cornerstone software.

To view item information from the Want List, Purchasing Work List, and Add or Edit Purchase Order List 
windows:

1.	 Search for and/or select an item, and then click the Information for [item] or More Information For [item] bar 
(located at the bottom of the window). The Item History tab displays. 

2.	 Click the Item Information tab to view details about the item.
3.	 Click the Item History tab to view inventory information.
4.	 Click the Information for [item] or More Item Information for [item] bar to close the tabs.

	 If the item is not on an available list, click the magnifying glass  on the Item History or Item Information tab to 
search for and select the item. 

To view item information from the View Quantity on Hand and Receive Order windows:

1.	 Search for and select an item, and then click the Expand button  (located in the lower right area of the window). 
The Item History tab displays.  

2.	 Click the Item Information tab to view details about the item.

3.	 Click the Collapse  button to minimize the tabs.

	 If the item is not on an available list, click the magnifying glass  on the Item History or Item Information tab to 
search for and select the item. 
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Item Details Overview 
The Item Details area of the Purchasing Work List window displays stocking levels and reorder point information for an 
item selected in the Purchasing Work List. 

Item information includes:
•	 Item ID/Description—The selected item’s ID and description display when 

it is selected within any of the Purchasing Work List tabs. 
•	 Location—View location of item. 

Stocking Levels information includes:

•	 Qty on hand—The quantity currently available.
•	 Qty on order—The amount currently on a placed purchase order.
•	 Qty on back order—The amount currently on back order.
•	 Qty on unsent order—The amount currently on a saved, but not placed, purchase order.
•	 Sales History—Click the link to view the Sales History window for this item. This window displays the sales history 

for the last three years and includes year-to-date and month-to-date totals.

Today’s Reorder Point information includes:

•	 Reorder point—The reorder point for a single, selected location. 
•	 Reorder qty—The recommended amount to order when the reorder point is reached.
•	 Overstock point—The overstock point of the item.
•	 View Details—If seasonal reorder point information exists for the item, a link will be available.

Viewing Quantities on Hand
To view quantity on hand, select Inventory > Purchasing Work List. You can search within want or suggested items, or 
both, by selecting the appropriate check boxes and clicking Search. After you select an item from the list you can view the 
quantity on hand information in the Item Details area.
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Purchase Order List Overview

 

Use the Purchase Order List window to track items on order with vendors and orders that have been partially received 
from vendors within the Cornerstone* system. 

To access the Purchase Order List, select Inventory > Order List. The Purchase Order List window automatically 
displays orders managed by staff/management within the past two weeks. 

When looking for specific purchase orders, enter information in one or more of the criteria fields in the View and manage 
purchase orders area and click Search. 

	 Sort inventory windows by clicking on any of the column headers. Each logged in user can add, remove, and 
arrange columns to suit their individual needs.

The View and manage purchase orders area includes the following fields:

•	 Vendor—Select a vendor to view purchase orders for the specified vendor only.
•	 Status—Select the status of the order. Options include All Statuses, Closed, Not sent, Partial, Sent, and Sent 

online (if applicable).
•	 Date Range—The range two weeks prior to the current system date appears in the boxes. If necessary, enter 

different dates.
The Purchase Order List includes the following columns:

•	 PO Number—The purchase order number.
•	 Vendor—The vendor the order was placed with.
•	 Status—The status of the order. Options include Not sent, Sent, Partial, and Closed. A Sent-Online status is 

available for orders placed using IDEXX SmartOrder*.
•	 Total—The total cost of the order.
•	 Order by—The name of the staff member who was logged in at the time the order was initially entered.
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•	 Date—The last date the order was worked on.
	 A Not sent status indicates an order has been saved but not placed. This is useful if more items will be added 

to the order at a later point. A Sent (or Sent-Online for IDEXX SmartOrder*) status indicates the order is ready 
for the vendor and has been placed. A Partial status indicates the practice has received some of the items on 
the placed order from the vendor. A Closed status indicates the order was manually closed by the practice (this 
usually indicates the order was canceled) or that all items were received (this automatically closes the order).

Purchase Order Overview 

To open the Purchase Order window, select Inventory > Order List. Click Add New Order to open the Create a 
Purchase Order window or click Edit to open the Edit a Purchase Order window.

The Purchase Order window includes the following fields:

•	 PO Number—A purchase order number is a unique number that is used to track each order entered in inventory.
•	 Vendor—Select the vendor with whom the order will be placed. 

The Purchase Order window includes the following columns:

•	 ID—The item ID of the product to be ordered.
•	 Description—The name of the item to be ordered. This can be manually changed but when printing the purchase 

order the original description displays. 
•	 Qty—The total amount of the item to be ordered based on UOM. If the buy/sell ratio is set for the item and unit is 

changed to the selling unit, the quantity is calculated according to the ratio.
•	 UOM—The unit of measure for the item being ordered; default is the buy UOM.
•	 SP—SP indicates special price. If the item will be purchased at a special price, select Yes from the list. The 

item’s vendor cost will not update when received which, in turn, will not affect the item markup. Examples of items 
purchased at special cost include free samples and promotional items.

•	 Cost—The unit cost of the item being ordered.
•	 Extended Cost—The total cost of the item ordered which is unit cost multiplied by quantity ordered. This is a 

hidden column.
�� The total cost of the order is displayed at the bottom of the window.

•	 Status—The status of the item being placed on an order. Options include Ordered and Backordered.
•	 Order by—Lists the name of the staff member who is currently logged in.
•	 Notes—General information pertaining to the item being ordered.
•	 Back Ordered—The quantity back ordered, if applicable. This is a hidden column.
•	 Canceled—The quantity canceled, if applicable. This is a hidden column.



•	 Received—The quantity received, if applicable. This is a hidden column.
•	 Special offers—Displays any special offer information when using IDEXX SmartOrder* electronic inventory 

ordering. This is a hidden column.
•	 Track—For orders placed using IDEXX SmartOrder, displays tracking information. This is a hidden column.
�� For IDEXX SmartOrder* users, fulfillment and support information displays when placing orders online through 

MWI® Veterinary Supply.

�� An asterisk (*) indicates a required field. If the field is left blank or the information in the field is a duplicate of 
another entry, a message will display.	

Creating Purchase Orders 

To create a new purchase order:

1.	 On the menu, select Inventory > Order List.
2.	 Click Add New Order. 
3.	 In the PO Number box, press Tab or type an order number. 
�� The Cornerstone software provides a sequential number based on inventory defaults. You can also enter a 

number provided by your vendor.

4.	 From the Vendor list, select the vendor you’re placing the order with. 
5.	 In the invoice item grid, in the first ID field, type the item ID, or double-click or press F2 to search for and select the 

item. 
6.	 In the Quantity field, type the quantity. 
7.	 Optional: Change the unit of measure. The buying unit of measure automatically displays. Change the buying unit of 

measure if you are ordering a nonstandard quantity.
8.	 Optional: If this is an item being purchased at a special price that shouldn’t affect the item markup or vendor cost, 

select Yes from the list in the SP column.
9.	 Optional: Enter the unit cost of the product, if known. The last cost entered for the item will automatically appear in 

the cost field.
�� Any inventory item can be ordered, regardless of QOH tracking status.

	 Ensure the cost entered matches the UOM on the purchase order.
10.	 Verify the status is Ordered.
11.	 Optional: Click the Note icon and type any notes. 
12.	 Continue placing the rest of items on your purchase order.
13.	 Click Save to save to be able to return to the order and edit it or click Place Order. The Order List window displays 

the new order. 
14.	 Close all open windows. 
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Creating a Purchase Order with IDEXX SmartOrder* Electronic Inventory Ordering
�� Before you create a purchase order with IDEXX SmartOrder*, read “IDEXX SmartOrder* Inventory Solution” on 

page 63 for important set up and use information.

To create an electronic inventory purchase order:

1.	 On the menu, select Inventory > Order List.
2.	 Click Add New Order.
3.	 In the PO Number box, press Tab or type an order number.
4.	 From the Vendor list, select MWI Veterinary Supply or your practice-specific associated vendor for MWI as the 

vendor.
5.	 In the invoice item grid, in the first ID field, type the item ID, or double-click or press F2 to search for and select the 

item to order.
Once an item has been entered in the grid, Cornerstone performs a real-time check to verify the following:
•	 Item has a matching MWI vendor item ID
•	 Ordered item quantity is available
•	 Item cost
•	 Any available quantity discounts
�� An invoice item line marked “Back order” displays if the item is on back order with the selected vendor. 

Contact MWI directly to check on expected date of availability.

6.	 A link for the MWI fulfillment and support terms of sale is displayed on the right side of the Purchase Order window. 
Click the link to review the order. A link where you can review MWI’s terms and conditions is also available.

7.	 Click Place Order.
�� When you place an order through IDEXX SmartOrder, the order is sent to MWI for fulfillment. MWI is fully 

responsible for fulfillment of your order, including providing customer support related to your order.

�� If you have a credit card on file at MWI and are set up to be billed by credit card, you will be billed when you place 
the order. You will not be able to pay by credit card when you receive the order.

Modifying a Purchase Order
To modify a purchase order:

1.	 On the menu, select Inventory > Order List. 
�� The Order List displays orders placed within the last two weeks. Change the dates if necessary.

2.	 Select an order that has a status of Not sent or Sent (or Sent-Online if you used IDEXX SmartOrder*). 
3.	 Click Edit. 

4.	 Make any changes to the order by entering the new information. You can update quantity, cost, special price (SP), 
unit of measure, add items to the order, or remove items from the order.
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5.	 Click Save or Place Order. 
�� The Purchase Order List window displays the purchase order with a status of Sent.

6.	 Close the Purchase Order List window. 

Special Purchase Scenarios—Rabies Vaccines, Heartworm, Flea/Tick Prevention 
There are times when you will need to purchase items in quantities that are different than your buy/sell ratio. For those 
types of items, it is recommended to complete the following steps:

1.	 On the Create/Edit Purchase Order window, select and enter the inventory item.
2.	 Change the unit of measure to the selling unit of measure.
3.	 Enter the order quantity, keeping in mind the unit of measure.
4.	 Enter the item’s cost, if available, keeping in mind the unit of measure.

By entering the purchase in this way, you will be able to determine when an item has been ordered and received in the 
nonstandard quantity.

�� When receiving the item, you will need to ensure the cost is entered as the selling unit’s cost.
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Receipt Management

Receipt List Overview 

Open the Receipt List window by selecting Inventory > Receipt List. The Receipt List window automatically displays 
received orders entered in the past two weeks and is sorted by date.

	 Sort inventory windows by clicking on any of the column headers. Each logged in user can add, remove, and 
arrange columns to suit their individual needs.

When looking for a specific received order, enter information in one or more of the criteria fields provided in the Find 
receipts area and click Search. Receipts that match the selected criteria display in the Receipt List window.

The following fields are available in the Find receipts area:

•	 Vendor—View receipts for a specific vendor only.
•	 Status—View receipts with a specific status (All, Posted, and Not Posted).
•	 From—The two weeks prior to the current system date displays in the field. To find receipts on or after a certain 

date, type a beginning date or click the arrow and select a date from the calendar.
•	 To—The current system date displays in the field. If necessary, type an ending date or select a date from the 

calendar.
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Receive Order Overview 

�� For IDEXX SmartOrder* users, an order automatically changes its status to Received once it is received and 
entered into the Cornerstone software at the practice. For more information, see “Receiving Electronic Inventory 
Orders” on page 69.

To open the Receive Order window from the Receipt List window, click Receive an Order, Edit, or View.

To open the Receive Order window from the Purchase Order List window, click Receive Order.
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The Receive Order window includes the following fields:

•	 Vendor—Select the vendor from whom the items are being received.
•	 Receipt number—Enter the invoice or packing slip number provided by the vendor.
•	 Date—This is the date the shipment is received. The current system date will automatically display but can be 

changed if necessary.
•	 Open receipts for vendor—If you have any open, unfinished receipts for this vendor, they will display here. To 

finish one of these receipts, select the receipt from the box.
•	 Purchase order number—Select an order to find the items on a specific purchase order. 
•	 Sort in order PO sequence—Select this check box to sort in PO sequence.
•	 Shipping—Enter any shipping charges that apply.
•	 Total tax—Enter the total amount of tax that applies to the shipment. If entering tax for the individual items on the 

receipt, the total for all line items is calculated and displays in the field.
•	 Total—View the total cost of the items on the receipt. This total should match the total provided by the vendor on 

the invoice or packing slip.

The Receive Order window includes the following columns:

•	 Status—The status of the item on the receipt. Options include Ordered, Received, Backordered, and Cancelled.
•	 Qty—The total quantity for the item placed on the purchase order, based on the unit of measure.
•	 ID—The item ID of the product placed on a purchase order.
•	 Description—The name of the item placed on a purchase order.
•	 PO Number—The purchase order number.

•	 Note—A note added to the line item. Click the  icon to view the note.
•	 UOM—The buying unit of measure for the item.
•	 Cost—The unit cost of the item.
•	 Special Price/SP—If the item is purchased at a special price, the  icon displays. As a result, the item’s vendor 

cost will not update. It will still figure into the average cost.
•	 Tax—The individual tax that applies to the item (if applicable).

�� You can sort columns by clicking on the column headers, as well as add or remove columns as needed.

�� In Cornerstone, tracked cost is based on the Cost field only. Even if shipping and taxes have been entered into 
their respective fields, they do not calculate into the inventory cost on hand or cost of goods sold.

The Receive Order window includes the following buttons:

Receipt item detail is used to enter additional information for an item, including the 
locations at which the item is being received, lot numbers, and/or expiration dates. 
Items in red on the Receive Order window require this information be entered. If the 
information is not entered, the receipt cannot be posted.
Remove item is used to remove a manually added item. In other words, if an item 
wasn’t on the original purchase order, but you now have an item to receive, you 
would manually add it on the Receive Order window, which creates a manually 
added item. Select the line to remove and click Remove Item. 

�� To remove an item that is listed on the receipt but originated from the 
purchase order, select Cancelled from the Status list.
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Receive all is used to change the status of all items on the receipt to Received. 

View order is used to look at the purchase order for the item. Select the item and 
click View order. The View Purchase Order for [Vendor name] window displays 
the detailed information for the order. Click Back to return to the Receive Order 
window.
Save is used to save, but not post, the receipt on the Receive Order window. 
Because the receipt has not been posted at this point, staff can still open the 
receipt and work on the on it. QOH and cost information are not updated.
Save and Print is used to print a receipt. Click Save and Print and the Inventory—
Receipt Report window displays the current details of the receipt. Preview, print, 
or save a copy of the receipt, and then click Back to return to the Receive Order 
window.
Post is used to process a completed receipt. When you click Post, the Change 
Prices window displays each item being received. Make any necessary changes to 
the pricing information for the items and click Post. QOH and cost information are 
updated and items are received into the correct locations.
Cancel is used to discontinue a receipt. When you click Cancel, if the confirmation 
window appears, click Yes. The Receipt List window opens.

Adding a New Receipt—Receive Order 

To create a receipt with multiple items:

1.	 On the menu, select Inventory > Receipt List. 
�� The Receipt List window displays existing receipts entered in the last two weeks.

2.	 Click Receive an Order. The Receive Order window opens.
3.	 From the Vendor list, select the vendor from which items are being received. If there are open receipts for the 

vendor, they will display in the Open receipts for vendor box. 
4.	 Type the invoice or packing slip number provided by the vendor in the Receipt number box and press Tab. This 

number must be unique for the vendor. If the number entered is a duplicate, a message will display. 
5.	 Enter a receipt date in the Date box or accept today’s date. Items on the purchase order will display in the grid.
6.	 Click in the Status box and select Received, Canceled, or Backordered from the list. 
�� If further information is required (such as lot number and expiration date) the line will display in red.

�� If entering a receipt only (with no associated purchase order), Canceled and Backordered are not available 
in the Status box.
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.

7.	 Adjust the receipt information for the items in the Receive Order columns. Change the quantity, UOM, and cost to 
match your vendor invoice. You will not receive ALL of the items on the original purchase order. 

8.	 Click Receipt Item Details to add the details (lot numbers and expiration dates), if needed. 
9.	 Click Done. You will return to the Receive Order window. If some items did not arrive in the shipment, they will 

remain on the order and no details will be filled in
10.	 Click Save or Post. The Receipt List window displays the new receipt with a status of Not Posted.
�� For information about receiving an order using IDEXX SmartOrder*, See “Receiving Electronic Inventory Orders” 

on page 69.

�� Saved receipts can be updated or changed, but the items will not be received into inventory. Posted receipts are 
final and items are then transferred into inventory.

�� If multiple lot numbers and/or expiration dates were received, copy the line first then add the lot numbers and 
expiration dates appropriately.

�� Posting receipts with some items still back ordered or not received changes the status on order list to partial, but 
does update the quantity on hand for the items received.

	 Items that appear in black do not require lot number or expiration date information. Items that appear in red DO 
require lot number and/or expiration date information. Fields that must be filled in contain a red “(?)” in the field. 
Additional items added to a receipt sourced from a purchase order will also appear in red text.



Backorder List Overview 

This lesson highlights the Backorder List. Back ordering can only be used if purchase orders are entered.

To open the Backorder List, select Inventory > Backorder List. Back orders appear on the list if an item placed on a 
purchase order has a status of back order or if the item is placed on back order when it is received. The quantity of back 
ordered items on this list may be modified or the back ordered item may be canceled.

To narrow the list of items, enter criteria in any of the fields in the Find backordered items area and click Search.

Find backordered items area fields include:

•	 Vendor list: View a list of back orders for a specific vendor.
•	 Classification list: View a list of back orders for a specific classification.

Editing a Back Ordered Item 

To edit a back ordered item:

1.	 On the menu, select Inventory > Backorder List. 
2.	 Select the back ordered item to edit. 
3.	 Click Edit Backorder. 
4.	 Optional: In the Backorder qty box, enter a new quantity on backorder. The Cancelled qty, Received qty, and 

Original Order qty fields are updated to reflect the changes.
5.	 Optional: In the Expected delivery box, type a date or click the arrow to display a calendar and choose a date the 

item is expected to be delivered.
6.	 Optional: In the Notes box, type (or add) a note pertaining to the back ordered item. 
7.	 Click Save. 
8.	 Close the Backorder List window. 
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Posting Inventory Receipts 

To post an inventory receipt:

1.	 On the menu, select Inventory > Receipt List.
2.	 Click Receive an Order. 
3.	 Select the vendor and press Tab.
4.	 Select the receipt. 
5.	 Click Post. The Change prices window opens.

	 Cornerstone doesn’t require you to complete anything on this window, but at a minimum you should review 
the new pricing to ensure your receipt entry was accurate and is not causing an inaccurate new price. 
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6.	 Optional: To change price information, select the item on the Change prices list. The current and new pricing 
information for the item displays in the Detailed pricing information for [Name of Item] area. 
�� The new pricing unit cost equals the cost of the item that appears on the Receive Order window. When 

receiving an item with more than one unit cost, the highest cost becomes the new unit cost. You may enter 
new markup information for the item to calculate a new price for the item or enter a new price to calculate 
the markup of the product.

�� Prices will not change if the item isn’t set to auto calculate price (Lists > Invoice Item) and have a markup 
percentage or markup dollar amount entered.

7.	 Optional: Enter a dispensing fee for the item in the Dispensing Fee box. 
8.	 Optional: Enter a minimum price for the item in the Minimum price box. 
9.	 Click Post. The quantity on hand and cost information for each item is updated and the items are received into the 

correct location. The Receipt List window displays the posted receipt. 
10.	 Close the Receipt List window. 
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Depletion, Quantity on Hand, and Cost Adjustments

View Quantity on Hand Window 

To access the View Quantity on Hand window, select Inventory > View Quantity on Hand. The View Quantity on Hand 
window displays all items marked to maintain quantity on hand. 

	 Sort inventory windows by clicking on any of the column headers. On most inventory windows, each logged in 
user can add, remove, and arrange columns to suit their individual needs.

To narrow the list of items, enter criteria in the available fields and click Search.

 

�� Items with quantity on hand of zero will automatically be removed from this window after 14 days. There is no way 
to remove those items from the window without turning off quantity on hand tracking. However, call Cornerstone 
Support at 1-800-283-8386 to have a technician perform a setting modification so that items with a zero QOH will 
be removed after one day.

�� When quantity on hand is edited for an item that is tracking expiration date and/or lot numbers, it will create 
multiple listings in the View Quantity on Hand window.

	 Review this window for negative quantities on hand on any items. Then review its cost. If a cost adjustment is 
needed, make the adjustment under Inventory > Adjustment List.
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Edit a Quantity on Hand 

Quantity on Hand and Expiration Date Adjustments

Adjustments to the quantity on hand (QOH) for an inventory item are generally made due to a physical count of inventory, 
damaged or expired products, and entry errors. 

•	 Edit QOH is used to adjust the existing quantity on hand for an item that appears on the View Quantity on Hand list. 

•	 New QOH Adjust is used to adjust the quantity on hand for an item that does not have a QOH listed and does not 
appear on the View Quantity on Hand list. 

•	 Edit Lot and Exp can be used to adjust lot numbers and expiration dates for existing QOH.
There are two methods to adjust expiration dates found on the View Quantity on Hand window:

•	 Use the New QOH Adjust window.
�� When using this method, after the adjustment you will notice two lines on the View Quantity on Hand 

window. One for the new entry and one with the old expiration date. The old expiration date will disappear 
from the list in 14 days

•	 Use the Edit Lot and Exp window.
	 If the Auto confirm adjustments check box is not marked under Controls > Defaults > Practice and 

Workstation > Inventory, then you will need to confirm the entry under Inventory > Adjustment List before it 
will display on the View Quantity on Hand window.

New QOH Adjust

1.	 On the menu, select Inventory > View Quantity on Hand. The View Quantity on Hand window displays all items 
marked to display quantity on hand.

2.	 Click New QOH Adjust.
3.	 In the Item box, type the first few letters of the item you are searching for and click Search. A list of items that 

matches the criteria appears.
4.	 Optional: Select the location of the item to adjust from the Location list.
5.	 If tracking, enter an expiration date for the item in the Expiration date box.
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6.	 If tracking, enter a lot number for the item in the Lot number box.
7.	 Enter the new quantity on hand in the Actual box. The Change box will show the change in quantity.
8.	 From the Adjustment reason list, select the reason the adjustment was made.
9.	 Click Save.

	 Entering a number in either the Actual box or the Change box will cause the other box to populate with the 
quantity modification.

Editing QOH

1.	 On the menu, select Inventory > View Quantity on Hand. The View Quantity on Hand window displays all items 
marked to display quantity on hand.

2.	 Optional: Click Advanced Search to enter additional information. 
3.	 Optional: Select the location of the item to adjust from the Location list.
4.	 In the Item box, type the first few letters of the item you are searching for and click Search. A list of items that 

matches the criteria appears.
5.	 Select one or more items to adjust and click Edit QOH. To select multiple items from the list, press the CTRL key to 

select nonconsecutive items and the SHIFT key to select consecutive items.
�� The Make Adjustment window displays the items. The first item is selected.

6.	 Enter the new quantity on hand in the Actual box. The Change box will show the change in quantity.
7.	 From the Adjustment reason list, select the reason the adjustment was made.
8.	 Continue making adjustments for each item selected by selecting Next Record or Previous Record.
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9.	 Click Save.
10.	 Close the View Quantity on Hand window. 

Adjustment List Overview

To open the Adjustment List window, select Inventory > Adjustment List. The Adjustment List displays all adjustments 
processed in the View Quantity on Hand window. To narrow the list of items, enter criteria in any of the fields in the Find 
adjustments area while performing a basic or advanced search and click Search. 

If practice defaults are not set to auto confirm quantity on hand or expiration date adjustments, each adjustment 
performed by other staff members in the View Quantity on Hand window will display on the Adjustment List with an 
Unconfirmed status. Unconfirmed adjustments can be confirmed or voided.

Adjust Quantity on Hand from Adjustment List 

New Quantity on Hand (QOH) Adjustment 

To adjust the quantity on hand for an inventory item:

1.	 On the menu, select Inventory > Adjustment List. The Adjustment List window opens.
2.	 Click New QOH Adjust. The Make a Quantity on Hand Adjustment window opens.
3.	 In the Item box, double-click or press F2 to search for and select the item that needs a quantity on hand adjustment.



4.	 If tracking, select or enter the expiration date for the item in the Expiration date box.
5.	 If tracking, select or enter the lot number for the item in the Lot number box.
6.	 Enter the new quantity on hand in the Actual box. The adjusted quantity displays in the Change box.
7.	 Select a reason the adjustment was made from the Adjustment reason list.
8.	 Click Save.
9.	 Close the Adjustment List window.

Adjust Vendor Cost of Item 

	   Be sure your quantity on hand amounts are correct before you make an adjustment.

To adjust the cost of an inventory item:

1.	 On the menu, select Inventory > Adjustment List. The Adjustment List window opens.
2.	 Click New Cost Adjust. The Make Cost Adjustment window opens.

3.	 Search for and select the inventory item that needs a cost adjustment.
4.	 In the Avg. cost box, enter the average cost of the product. Or, in the Total cost box, enter the total cost of the 

product.
�� The total cost is calculated and displays in the Current total cost field. As an alternative, you can also enter 

the total cost to automatically calculate average cost.

5.	 Click Save.
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Other Depletion Activities: Patient Visit List, Whiteboard, 
Invoice, Returns, Internal Use, and Voids 
It is important to understand how inventory quantities are depleted from Cornerstone.

•	 Patient Visit List—The Patient Visit List depletes inventory quantities only when the item has been performed and 
inventory details have been verified.

•	 Electronic Whiteboard—When treatments are completed on the Whiteboard window, inventory items are 
performed and there is an opportunity to verify inventory details. These charges are transferred to the Patient Visit 
List.

•	 Invoice—Inventory quantities are depleted on saved and posted invoices when the inventory details are verified.
•	 Returns and Internal Use—When returns and internal use are performed, QOH is updated.
•	 Voids—Inventory is updated when invoices and prescriptions are voided.

Voiding Prescriptions and Invoices
Voiding Prescriptions

Voiding a prescription does three things:

•	 The prescription is voided and hidden in the patient’s medical record (unless the Hide voided items check box is 
cleared).

•	 The quantity of the items is added back into inventory.
•	 The charge is deleted from the Patient Visit List.
�� When you void a prescription after it is transferred from the Patient Visit List to the invoice or after the 

invoice is posted, the QOH is not updated.

Use this feature when returning prescriptions to the shelf that have not been picked up by your client.

	 When using the Patient Visit List and declining an item to history, using the blue PVL line to record “client did not 
pick up prescription” is a best practice option for patient record documentation and for returning inventory to stock. 
Voiding the prescription would be the next step.
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Voiding Invoices
Voiding an invoice reverses all charges on the invoice and returns the quantity of the inventory items to inventory stock. If 
there are payments attached to the invoice, you will be asked if you want to reverse them.

�� Voiding does not reverse any special actions that were completed (e.g., sex modification, mark as deceased, etc.) 
or reminders updated during the invoicing process.

Deplete Internal Stock 

Use the Internal Stock Use window to track the revenue of doing business in the different aspects of the practice. This is 
used to track the cost of items that are used internally and are not invoiced.

To open the Internal Stock Use window, select Inventory > Internal Stock Use.

	 Internal stock usage is considered complete when saved. An adjustment is required to reverse it.

Other Depletion Activities: Patient Visit List, Whiteboard, Invoice, Returns, Internal Use, and Voids 
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To perform an internal stock transaction:

1.	 On the menu, select Inventory > Internal Stock Use.
�� This is for internal tracking of QOH items only.

2.	 In the Item box, search for and select the item to deplete. 
The UOM box automatically displays the selling unit of measure for the item. The Cost box displays the average 
cost of the item if tracking quantity on hand; or the last received cost if the item is not marked to maintain quantity 
on hand. The Total cost box displays the cost multiplied by the quantity entered. 

3.	 In the Quantity box, enter the quantity 
to remove from stock.

4.	 In the Lot number box, if tracking,  
enter the lot number of the item being 
depleted.

5.	 In the Expiration box, if tracking, enter 
the expiration date of the item being 
depleted.

6.	 In the Date used box, enter a date the 
item was removed from inventory. If a 
date confirmation window displays,  
select Yes.

7.	 From the Charge to cost center list, 
select the cost center that will be charged for the item.

8.	 Optional: From the Usage taxes to apply list, select the usage taxes that apply to the item.
9.	 Optional: In the Cost box, modify the unit cost. 

10.	 Click Save to process the depletion and close the window. To preview or print the report, click Print.

Internal Stock Use buttons include:

Save is used to process the depletion of stock for items used internally by the 
practice.
Print is used to access the Inventory—Internal Usage Report. Click Print, 
select sort order and range information, and then decide whether to preview, 
print, or save the report. Click Back until the Internal Stock Use window 
appears.

Cancel is used to discontinue an internal use of stock depletion.

Internal Usage Report
1.	 Click Print to view the range screen. 
2.	 Click Preview to view the report.
3.	 Click Back twice to get back to the  

Internal Stock Use window.
4.	 Close the Internal Stock Use window.

Other Depletion Activities: Patient Visit List, Whiteboard, Invoice, Returns, Internal Use, and Voids 
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Return to Vendor
The Return to Vendor window contains several fields, a list of QOH tracking items to be returned to the vendor, and a 
Find items to return area used to search for and select items that need to be added to the list of returns. To access this 
window select Inventory > Return to Vendor. 

�� It is only possible to return only those items that are marked to maintain QOH.

To return an item to the vendor:

1.	 On the menu, select Inventory > Return to Vendor.
2.	 From the Vendor list, select the vendor the inventory items will be returned to.
3.	 Optional: Type the return merchandise authorization (RMA) number provided by the vendor in the RMA number 

box.
4.	 Optional: Select or enter a return date in the Return date box.
5.	 Search for and select items to return in the Find items to return area. 
6.	 Select the items and click Return. 
7.	 Optional: Adjust the return information for the items in the Return to Vendor columns.
�� The UOM is in sell units. Cost entered by the Cornerstone system is the last paid vendor cost.

8.	 Click Save.
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IDEXX SmartOrder* Electronic Inventory Ordering
IDEXX SmartOrder* electronic inventory ordering in Cornerstone* 8.3 creates a more efficient inventory work flow with 
real-time online inventory ordering through MWI® Veterinary Supply. 

Using the IDEXX SmartOrder connection, orders placed within Cornerstone receive real-time inventory status updates 
and pricing updates from MWI. Order tracking is provided once MWI has processed an order and as orders are shipped. 
In addition, Cornerstone automatically recognizes the receipt of the shipment. 

Benefits of IDEXX SmartOrder include:

•	 Ordering from within your practice management system—The order process is within your work flow so you do 
not have to switch among multiple systems to place or track an order.

•	 Real-time pricing details—When you place an order, cost for that item is displayed in the purchase order. In 
addition, when quantity discount opportunities are available, a notification is visible in the SP (Special Pricing) 
column of the purchase order.

•	 Immediate notification of item availability—You will know right away if items are on back order. 
•	 Item status updates—Orders can be tracked from the time they’re placed to the time they arrive at the practice.
•	 Automated electronic receipt of items—As ordered items arrive at the practice, receipts automatically fill with the 

appropriate information for quick and easy processing.

Setting Up Electronic Inventory Ordering with MWI Veterinary Supply
For IDEXX SmartOrder to connect to the MWI online inventory ordering system, you must complete a one-time setup to 
specify your account information and agree to the MWI terms of sale. This will allow you to send and receive orders from 
MWI without needing to log in to their website for each online transaction.

�� You must have an account set up with mwivet.com to use IDEXX SmartOrder. If you do not have an account set 
up, contact your MWI representative.

•	 New MWI customers must contact MWI to set up your account and activate online ordering with  
mwivet.com. If you do not have an account set up, contact your MWI representative.

•	 Existing MWI customers can use their current MWI customer number to activate electronic inventory ordering 
in Cornerstone, but you must also contact MWI to enable online ordering through MWI.

�� There is a $99 annual service fee for IDEXX SmartOrder; however, this fee will be waived by MWI for any 
practices that place annual orders totaling $5,000 or more directly through the IDEXX SmartOrder inventory 
ordering system within Cornerstone. The annual tracking period will begin on the date that you activate IDEXX 
SmartOrder within Cornerstone.

To use the service, you must:

•	 Have or establish an account with MWI at mwivet.com.
•	 Set up electronic inventory ordering in Cornerstone and accept the MWI terms of agreement.
•	 Have a consistent, high-speed Internet connection and Internet Explorer® 7 or later installed on each workstation.
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Login/Password Management Settings
�� Only an administrator can set up and modify electronic inventory ordering with IDEXX SmartOrder.

1.	 Select Lists > Practice. The Practice List window opens.
2.	 With your practice name selected, click Update (or double-click the practice). The Practice Information window 

opens.
3.	 In the Login/Password Management area, select Vendor—MWI Veterinary Supply from the Account 

Information for list.
4.	 From the Associated Cornerstone Vendor list, select the practice-specific vendor associated with MWI to use for 

this service.
5.	 In the Customer Number text box, enter your practice’s MWI customer number. You can find this information on 

your mwivet.com account.
6.	 Select the Enable Online Ordering check box.
7.	 A pop-up window displays the terms and agreement. Review the terms and click Accept to activate the service.
8.	 When you are notified that activation was successful, click OK. 
9.	 Click Test to verify that you have a working Internet connection and valid login information for accessing the 

vendor’s online ordering system. 
In the Practice Information window, the user acceptance, date/time stamp, and a link to the MWI terms and 
agreement is displayed when online ordering is enabled. 

Linking Item IDs to Vendor Information
You need to link the Cornerstone inventory items you’ll order most often to the vendor’s ID numbers for those items. The 
most efficient way to prepare for IDEXX SmartOrder is to link all the inventory items you order frequently from MWI.

The procedure below includes running a report to identify the items you’ve ordered over a one-year period, and linking 
these items to vendor IDs.

1.	 Create a list of the inventory items you use most frequently: 
•	 If you have been ordering from mwivet.com:

a.	 Go to mwivet.com, click Enter Store, and log in to your account.
b.	 From the PRODUCT menu, select purchase product history.
c.	 To sort the list, click the column header for 12 Mo Sales or Tot, pause, and click the header again.

d.	 To export the list in the respective file format, click the Excel® icon  or the Acrobat® icon .
OR
•	 In Cornerstone, run one or both of the following reports.

◦◦ Inventory—Purchase History Report, which shows what you have purchased for a specific period:
a.	 Sort by item description.
b.	 Set the report range by date, and select the beginning period and ending period to cover a year.
c.	 Click Preview.
d.	 Save the report as a .csv file.
e.	 Open the file in a spreadsheet program like Microsoft Excel, and filter and sort by vendor.

◦◦ Inventory—Receipt Report, which shows vendor and purchase history for a specific period:
a.	 Sort by vendor. 
b.	 Set the report range by date, and select beginning period and ending period to cover a year. 
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c.	 Click Preview.
d.	 Save the report as a .csv file.
e.	 Open the file in a spreadsheet program like Microsoft Excel, and filter and sort by vendor.

2.	 On the menu, select Lists > Invoice Item.
3.	 To limit the list to inventory items, in the Include area, select Inventory items and clear all the other check boxes. 

OR
To search for a specific item, select Description or Item ID in the Search by area, and complete the corresponding 
box in the Invoice item information area.

4.	 For each item that you want to link: 
a.	 Select the inventory item and click Update. 
b.	 On the Inventory tab, click Item Vendor.
c.	 Fill in the Vendor ID box. If you don’t know the ID, double-click or press F2 to select from a list.
�� Make sure that there’s a green check mark in the Primary field for this item line to indicate that this vendor 

will be the default for this item when you add it to the Purchasing Work List.

d.	 Scroll horizontally to access the Vendor item ID field and enter the MWI SKU number for the item.
�� If you created a Purchase Product History report from mwivet.com, you’ll see this information in the SKU 

column. If you don’t know the SKU number, consult mwivet.com or call your MWI representative.

e.	 Click OK to close the Item Vendor Information window.
f.	 On the Invoice Item Information window, make sure that the buy/sell ratio is appropriate for the buy unit of 

measure supplied by MWI.
g.	 Click OK to close the Invoice Item Information window.

5.	 Repeat step 3 until you’ve linked all the invoice items on your list, and then click Close on the Invoice Item List 
window. 

6.	 If you want to view a summary of your progress, run the Inventory—Item Vendor Information Report and filter the 
report to see only items where the vendor is MWI. This report shows each item you have set up with MWI and if you 
have linked the item to an MWI vendor item ID.
�� For this report to run correctly, vendor contact information must be filled in on the Vendor Information 

window. To make sure this information has been set up, select Inventory > Vendors from the menu. Then, 
select the line for MWI and click Edit. If you make any changes, click Save.

Adding Vendor Item IDs for Matching Inventory Items 
When adding items to a purchase order, if an invoice item is not recognized by MWI or if the invoice item does not have 
an associated MWI vendor item ID in Cornerstone, the invoice item line will display with a yellow background and an alert 
message box appears.

At this point, you may either remove the item from the order or double-click the item’s description to open the Suggested 
Item List window and select a suggested MWI item ID match for the item. 

On the Suggested Item List window, Cornerstone automatically populates the Description field with the invoice item’s 
description in Cornerstone. Click Search to find any closely matching MWI item descriptions. If you are unable to locate 
a matching item, you can refine search terms or change the description to one or more words that may be recognizable 
and click Search again. If you select the MWI item as a match, the MWI vendor item ID is automatically applied to the 
Cornerstone item. This item will now be available for online ordering from Cornerstone in the future. 
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If you make a mistake mapping your item ID to the MWI item ID, you will not be able to reassign that MWI vendor item ID. 
To remove the incorrect mapping, select Lists > Invoice Item and search for the item. Click Update. On the Inventory 
tab, click Item Vendor and delete the vendor item ID on the grid. 

Assigning Multiple Vendor Item IDs to a Single Inventory Item ID 
You can set up multiple vendor item IDs for a single product as long as you use the same buy/sell ratio for each vendor 
item ID. 

For example, you might have more than one vendor for amoxicillin 50 mg capsules. With both vendors, you buy in bottles 
of 50 capsules but sell individually. In this case, you could set up a vendor item ID for each vendor and link both vendor 
item IDs to the same inventory item ID. 

Buy Sell Example Inventory 
Item ID

Example Vendor 
Item ID

Vendor A Bottle of 50 Single tablet 1001 204

Vendor B Bottle of 50 Single tablet 1001 573

Adding a Vendor Item ID While Working with Inventory Orders
You can add a new invoice item when searching for an item on the enhanced Search for Inventory Item window available 
(see “Inventory Item Search Overview” on page 35). The enhanced Search for Inventory Item window includes Vendor 
and Vendor Item ID fields that provide a quick way to add the primary vendor/vendor item ID information for the item. 

�� Occasionally, a vendor may change the ID number it uses for an item. When this happens, the item will be 
highlighted, and you should use the above process to link the item to a current vendor ID number.

	 Identify your frequently ordered items and link them to MWI invoice item IDs.

Tracking Electronic Order Statuses from Cornerstone
Order tracking features for electronic inventory orders allow you to:

•	 See when the status of an ordered item changes, indicating if the order was sent, if the vendor received the order 
successfully, etc.
•	 If the order is received successfully by MWI, the status is Sent—Online.
•	 If the order is not received by MWI, you will see a message asking you to complete the order offline, and the 

status is Sent. If this happens, you need to use another method to send the order, such as sending the order by 
fax or calling MWI.

•	 Track individual invoice items in the order by clicking the Track link. This link launches the associated website 
(USPS, UPS®, or FedEx®) to access tracking details. The link appears on the purchase order once MWI has 
completed processing and shipped the item.

•	 After submitting your order, you will receive a confirmation notice informing you that your order has been placed 
with your practice’s associated vendor for MWI, along with a confirmation number for use in the event you have to 
contact MWI. Write this number down for reference purposes, as it will not be available after the order is submitted.
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Synchronization of Electronic Inventory Orders with MWI
If you are set up to use IDEXX SmartOrder with MWI online inventory ordering, Cornerstone checks MWI online orders to 
detect unmatched orders. 

Unmatched orders are orders that were placed with MWI without using Cornerstone—for example, orders placed by 
phone or fax or by going directly to mwivet.com. When an MWI order does not match a purchase order in Cornerstone, 
the order does not appear in the table on the Purchase Order List window. However, you can view these orders in the 
Unmatched Orders area on the right of the Purchase Order List window, and use the following procedure to create 
matching purchase orders for them. 

�� If the order was placed outside of Cornerstone, Cornerstone tracks it as an unmatched order. We recommend 
reconciling unmatched orders so that you can use them within the IDEXX SmartOrder work flow. 

Reconciling orders you place outside of Cornerstone (unmatched orders)

We recommend that you reconcile the unmatched order—this creates a Cornerstone purchase order that you can receive 
against and post.

1.	 On the Purchase Order List window, click the View all link to open the Unmatched Purchase Orders window.

2.	 Select an order in the top grid. The invoice items on that order appear in the bottom grid. 

3.	 Ensure all invoice items are linked to Cornerstone inventory item IDs (all items must be linked to reconcile and 
create the order). If all items are linked, go to step 5.

4.	 For any invoice item that does not have a Cornerstone inventory item ID associated with it, double-click the 
inventory line and do one of the following:
•	 If you know the item ID, type the ID in the Inventory Item field. 
•	 If you don’t know the item ID:

a.	 Double-click the Inventory Item field.
b.	 On the Search for Inventory Item window, type a description in the Description box. Possible item matches 

appear in the table below.
c.	 Optional. If you need to add the item to your Cornerstone system, click Add an item at the bottom of the 
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window. Complete all information but leave the Vendor and Vendor ID boxes blank. Then, click Save.
d.	 Select the item in the table and click Select. The Search for Inventory Item window closes. 

5.	 On the Unmatched Purchase Orders window, press TAB in the Inventory Item box to save the ID.
6.	 When you have matched all line items to Cornerstone inventory items, click Save. The Unmatched Purchase 

Orders window closes, and the purchase order appears on the Purchase Order List window.
You can receive against this order and then post it, just like any other purchase order.

�� If you start a purchase order in Cornerstone but are unable to complete that order through IDEXX SmartOrder, 
and then you create a separate order for the same items outside of Cornerstone, you now have two purchase 
orders. You have two options:

•	 Reconcile the unmatched order so that you can receive against it, and delete the original Cornerstone 
purchase order (on the Purchase Order List window). In most cases, this is the preferred option, because the 
unmatched order reflects the items that were actually ordered.

•	 Use the original Cornerstone purchase order to receive against and post. If you typically reconcile unmatched 
orders, delete the unmatched order (on the Unmatched Purchase Orders window) because it is now a 
duplicate.

Synchronize an Order Started in Cornerstone but Completed Offline

	 The original purchase order has a lower purchase order number than the purchase order you just created through 
the synchronization process.

1.	 Click the View all link on the Unmatched Purchase Orders window.
2.	 If you know that the order listed is a duplicate, select it and click Delete to use the original purchase order.

 	 The original purchase order has a lower purchase order number.

OR
If you decide to synchronize the unmatched order, follow the instructions in the previous section.
�� You must close the original purchase order in the Purchase Order List after you have synchronized the 

new unmatched order. To close an order, on the Purchase Order List, select the purchase order that was 
originally created for this order and click Close Order. The status changes to Closed. Then, click Delete to 
remove the original order from the Purchase Order List. 

Receiving Electronic Inventory Orders
To receive an order:

1.	 On the menu, select Inventory > Order List. The Purchase Order List window opens.
2.	 Select the purchase order and click Receive Order.
3.	 Type the receipt number for your order in the Receipt Number box. The item list displays.
4.	 Review the order for completeness and update the status by either clicking Receive All or by selecting Received 

from the Status list for each item. 
5.	 Missing order information (e.g., lot number) is in red text. You must update this information before you can post the 

order. Click Receipt Item Details to fill in the remaining fields.
6.	 Click Post.
7.	 In the Change Prices window, make any final adjustments and view the current and new pricing, if applicable.
8.	 When finished making any changes, click Post.
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Inventory Reports
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Printing Reports

Printing Reports Overview 

You can sort, filter, and then preview, print, or save inventory reports. 

To open the Report Search window for inventory reports, select Reports > Search for a Report > Inventory or select 
Reports > Inventory. 
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In addition to the Inventory reports, an important report is the End of Month > Cost of Goods Sold Report.

Select the report to view a sample of the report and see a list of the report details. Click Create report to run the report.

Report buttons include:

Preview is used to view a report before printing or saving it.

Print Now is used to print the report immediately to the default printer.

Print is used when you want to choose which printer the report will print to.

Back is used to return to the Inventory Reports window.

Remove Range is used to clear the range information in the Set report 
range area of the window.

To preview an inventory report:

1.	 On the menu, select Reports > Inventory. The available  
reports are listed. 

2.	 Select a report.  
3.	 Click Create Report. 
4.	 Click Run. 
5.	 Optional: Click Preview to view the standard report or 

select an option from the Sort by list to narrow the results. 
6.	 Optional: Specify the information displayed on the report  

by selecting range information in the Set report range  
area of the window.
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•	 Description list: Select the information to display on the report. 
•	 Starting value: Enter a starting value by which to narrow the report results. Press F2 to select from a list of 

options. 
•	 Ending value: Enter an ending value by which to narrow the report results. Press F2 to select from a list of 

options. 
•	 And/Or list: If the report is to include more than one search criteria, select And to include all the description 

ranges entered or select Or to include any of the description ranges entered. 
	 Click Remove Range if the information entered within the Set report range area of the window is 

inaccurate. This will clear the fields.
7.	 Preview or print the report. 
8.	 Click Back until you return to the Inventory Reports window.
9.	 Close the Inventory Reports window.

	 Reports can be saved as a .csv file then opened in a spreadsheet.



IDEXX Cornerstone • Initiating Inventory Management • Page 74 •

Creating Inventory Reports  

There are many useful inventory report available in the IDEXX Cornerstone* Practice Management System.

Report Title: Inventory—Adjustment Report

Report Description Sort Order and Range
The Adjustment Report lists all of the adjustments 
made to your computerized inventory record. 
Use this report to view a list of quantity or price 
adjustments in inventory.

�� Only items for which you track quantity on 
hand are included on this report.

Sort Order Range

•	 Date
•	 Item Description

•	 Adjustment Reason
•	 Date
•	 Item Description

Report Fields

•	 Date: Date of adjustment.
•	 Item ID: The unique identifier for each invoice item.
•	 Description: Invoice Item hospital description.
•	 New Cost: New cost on adjustment.
•	 Adj. Cost: Difference between old and new cost.
•	 New Qty: Quantity entered on adjustment.
•	 Adj. Qty.: Difference between old and new quantity 

and unit of measure.
•	 Expiration Date: Expiration date if entered on 

adjustment.

•	 Lot Number: Lot number entered on adjustment.
•	 User ID: User ID logged in when adjustment was 

made.
•	 Adj. Reason: Adjustment description.
•	 Location: Location ID where item is stored.
•	 Status: C-confirmed or U-unconfirmed.

Directions to Run the Report 

1.	 On the menu, select Reports 
> Inventory.

2.	 On the Reports Search 
window, select Adjustment 
Report.

3.	 Click Create Report.
4.	 On the Inventory Reports 

window, select Adjustment 
Report.

5.	 Click Run.
6.	 On the Inventory—Adjustment 

Report window, select the sort 
order.

7.	 Optional: Select range, if 
applicable, by entering starting 
and ending values.

8.	 Click OK.
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Report Title: Inventory—Audit Report

Report Description Sort Order and Range
The Audit Report is used as a reference when 
rekeying data if your system fails. IDEXX 
recommends using a filter when printing this report.

�� Lot numbers invoiced to patients and 
invoicing of linked items appear on this 
report.

�� Only items for which you track quantity on 
hand are included on this report.

Sort Order Range

•	 Item Description •	 Date Range
•	 Item Description
•	 Item ID

Report Fields

•	 Item: Inventory item ID and hospital description.
•	 Transaction Type: Invoice, open invoice, adjustment, 

return and vendor, receipt and vendor, and internal 
usage and cost center.

•	 Client/Vendor: Vendor ID, Vendor name, and client last 
name.

•	 Transaction ID: Invoice number, receipt number.
•	 Date: Transaction date and time.
•	 Lot Number: Items lot number.
•	 Expiration Date: Item’s expiration date.

Directions to Run the Report 

1.	 On the menu, select Reports > Inventory.
2.	 On the Reports Search window, select Audit Report.
3.	 Click Create Report.
4.	 On the Inventory Reports window, select Audit Report.
5.	 Click Run.
6.	 On the Inventory—Audit Report window, select the sort order.
7.	 Optional: Select range, if applicable, by entering starting and ending values.
8.	 Click OK. 
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Report Title: Inventory—Audit Open Details Report

Report Description Sort Order and Range
The Audit Open Details Report provides an itemized 
trail of items that have been marked as performed on 
the Patient Visit List but have not been posted on an 
invoice.

�� Only items for which you track quantity on 
hand are included on this report.

Sort Order Range

•	 Item Description •	 Item Description
•	 Item ID

Report Fields

•	 Item: Inventory item ID and hospital description.
•	 Transaction Type: Visit list, boarding, open invoice.
•	 Patient: ID and name of patient.
•	 Transaction ID: Reservation ID, prescription, exam, or 

blank or PVL lines.
•	 Location ID: Items storage location ID.
•	 Lot Number: Items lot number.
•	 Expiration Date: Inventory items expiration date.

•	 Quantity: Quantity of the item involved in the 
transaction and unit of measure.

•	 Current QOH: Inventory items current quantity on 
hand.

 	 Transaction types include performed invoice items 
on the Patient Visit List, boarding invoice items, 
boarding instruction items, and Patient Advisor 
exam items. To be included on the report, all items 
must have inventory details (location, expiration 
and/or lot number) included and verified. 

Directions to Run the Report 

1.	 On the menu, select Reports > Inventory.
2.	 On the Reports Search window, select Audit Open Details Report.
3.	 Click Create Report.
4.	 On the Inventory Reports window, select Audit Open Details Report.
5.	 Click Run.
6.	 On the Inventory—Audit Open Details Report window, select the sort order.
7.	 Optional: Select range, 

if applicable, by entering 
starting and ending 
values.

8.	 Click OK. 
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Report Title: Inventory—Backorder Report

Report Description Sort Order and Range
The Adjustment Report shows all items on back 
order for your practice.

Sort Order Range

•	 Item Description
•	 Vendor Name

•	 If sort order is by Item 
Description: Item 
Description, Item ID, 
Vendor Name

•	 If sort order is by Vendor 
Name: Item Description, 
Item ID, Vendor Name

Report Fields

•	 Item ID: The unique identifier for each invoice item.
•	 Description: Invoice item hospital description.
•	 PO Number: Order ID.
•	 UOM: Order unit of measure.
•	 Original Quantity: Quantity ordered.
•	 Cancelled: Quantity canceled.
•	 Backordered: Quantity of items on back order.

•	 Expected: Available quantity to receive and unit of 
measure.

•	 Date Expected: Date the items are expected.
•	 Group: (only in sort options Vendor Name and 

Location Group)
•	 Vendor: Name of the vendor the item is back ordered 

with.

Directions to Run the Report 

1.	 On the menu, select Reports > Inventory.
2.	 On the Reports Search window, select Backorder Report.
3.	 Click Create Report.
4.	 On the Inventory Reports window, select Backorder Report.
5.	 Click Run.
6.	 On the Inventory—Backorder Report window, select the sort order.
7.	 Optional: Select range, if applicable, by entering starting and ending values. 
8.	 Click OK.
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Report Title: Inventory—Cost Report

Report Description Sort Order and Range
Use the Cost Report to view the cost of QOH 
tracking inventory on hand.

�� The Inventory Cost Report does not contain 
items that have a zero or negative quantity 
or a negative cost.

�� Only items for which you track quantity on 
hand are included on this report.

�� A copy of this report is saved to the Cstone\
Share folder when processing End of Year.

Sort Order Range

•	 Item Description
•	 Class ID
•	 Vendor Name
•	 Location ID
•	 Location Group

•	 Item Description
•	 Item ID

Report Fields

•	 Item ID: The unique identifier for each invoice item.
•	 Item Description: The name of the invoice item (Hospital 

Description).
•	 Base Price: An item’s Base Price. This is set up on the 

Information tab on the Invoice Item Setup window.
•	 Quantity on Hand: The amount of invoice item quantity 

on hand in inventory.
•	 Average Cost: The average cost of the inventory item. 

(Total cost, divided by total QOH for an item).
•	 Total Cost: Quantity purchased multiplied by unit cost.
•	 Markup/Margin: The markup or margin on invoice item.
•	 Last Date: The date the invoice item price was last 

changed.
•	 Purchase Unit Cost: The last purchase cost.

•	 Primary Vendor: The name of the invoice item’s 
primary vendor.

•	 Location: The item’s location.
•	 Group: The item’s location group (only in sort option 

Location Group).
•	 Total: The sub-total of total cost for the current 

sort order grouping Class ID, Vendor, Location, or 
Location Group.

•	 Grand Total: Sum of the total cost.
•	 Class: The item’s classification ID. (Only in sort option 

Class ID).
•	 Subclass ID: The total for each classification. (Only in 

sort option Class ID).
•	 Vendor: The vendor’s ID. (Only in sort option Vendor 

Name). 

(Continued on next page)
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Directions to Run the Report 

1.	 On the menu, select Reports > Inventory.
2.	 On the Reports Search window, select Cost Report.
3.	 Click Create Report.
4.	 On the Inventory Reports window, select Inventory—Cost Report.
5.	 Click Run.
6.	 On the Inventory—Cost Report window, select the sort order.
7.	 Optional: Select range, if applicable, by entering starting and ending values.
8.	 Click OK. 
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Report Title: Inventory—Cost Totals Report

Report Description Sort Order and Range
The Cost Totals Report shows the cost of inventory on hand 
summarized by item classifications.

�� Only items for which you track quantity on hand are 
included on this report.

Sort Order Range

•	 Class ID •	 Class ID

Report Fields

•	 Class ID: Invoice Item Classification ID.
•	 Description: Classification description (only in sort option 

Location Group).
•	 Description: The name of the Invoice Item (Hospital 

Description).
•	 Grand Total: Sum of total cost.
•	 Location: (only in sort options Location or Location Group)
•	 Location Total: Sub-total of total cost per location. (Only in sort 

options Location or Location Group)

•	 Group: (only in sort option Location Group)
•	 Group Total: Sub-total of total cost per group. 

(only in sort option Location Group)

Directions to Run the Report 

1.	 On the menu, select 
Reports > Inventory.

2.	 On the Reports Search 
window, select Cost 
Totals Report.

3.	 Click Create Report.
4.	 On the Inventory Reports 

window, select Cost 
Totals Report.

5.	 Click Run.
6.	 On the Inventory—Cost 

Totals Report window, 
select the sort order.

7.	 Optional: Select range, 
if applicable, by entering 
starting and ending 
values.

8.	 Click OK. 
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Report Title: Inventory—Counts Report

Report Description Sort Order and Range
Use the Counts Report to view the location of items 
in your inventory. 

�� Only items for which you track quantity on 
hand are included on this report.

Sort Order Range

•	 Item Description
•	 Location
•	 Class ID

•	 If Sort by is Item 
Description: Class ID, 
Item Description, Item ID, 
Location

•	 If Sort by is Location: 
Class ID, Item Description, 
Location

•	 If Sort by is Class ID: 
Class ID, Item Description, 
Item ID

Report Fields

•	 Actual: A box to hand write current quantity on hand.
•	 Item ID: The unique identifier for each invoice item.
•	 Description: The name of the Invoice Item (Hospital 

Description).
•	 On Hand: Current quantity on hand and unit of measure 

for item, item’s location, expiration date or lot number.
•	 Location: Location of current items quantity.

•	 Expiration Date: Expiration date for current item 
quantity and location.

•	 Lot Number: Log number for current item quantity and 
location.

•	 Class: Invoice item classification ID and description 
(only in Sort option: Class ID).

Directions to Run the Report 

1.	 On the menu, select Reports > 
Inventory.

2.	 On the Reports Search window, 
select Counts Report.

3.	 Click Create Report.
4.	 On the Inventory Reports window, 

select Counts Report.
5.	 Click Run.
6.	 On the Inventory—Counts Report, 

select the sort order.
7.	 Optional: Select range, if applicable, 

by entering starting and ending 
values.

8.	 Click OK.

	 The report lists the current quantity on hand 
for each item and provides a space to write the 
actual number of items physically available for 
each item. 
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Report Title: Inventory—Evaluation Report

Report Description Sort Order and Range
Use the Evaluation Report to view information about 
each inventory item marked to maintain quantity on 
hand.

�� Only items for which you track quantity on 
hand are included on this report.

Sort Order Range

•	 Item Description
•	 Class ID
•	 Vendor Name

•	 If Sort by is Item 
Description: Class ID, Item 
Description

•	 If Sort by is Class ID: 
Class ID, Item Description, 
Subclass ID

•	 If Sort by is Vendor Name: 
Item Description, Vendor 
Name

Report Fields

•	 Item: The unique identifier for each invoice item and the 
name of the invoice item (Hospital Description).

•	 Class: The unique identifier for each invoice 
classification and the name of the classification.

•	 Subclass: The unique identifier for each invoice 
subclassifications and the name of the subclassification 
(only in sort option Class ID).

•	 Buy/Sell Ratio: The unit of measure of how an item is 
bought in ratio to the unit of measure of how an item is 
sold. (i.e., 1 box = 12 tubes)

•	 Backorder: The total quantity of the item currently on 
back order.

•	 Buy UOM: The item’s purchase unit of measure.
•	 Last Purchase Date: The date the item was last 

purchased.
•	 Base Pricing Info: An item’s base price. This is set 

up on the Information tab on the invoice item setup 
window.

•	 Sell UOM: The unit of measure an item is sold at.
•	 Prices Auto Calculate: This field will indicate if an item’s 

price is set to auto calculate.
•	 Minimum Price: The minimum price for which an item 

can be sold.

•	 Primary Vendor: The name of the invoice item’s 
primary vendor.

•	 Vendor Item ID: The unique identifier for each vendor 
name.

•	 Location: Location of the item’s information provided 
in this section of the report. 

•	 On Hand Loc/Total: The total quantity of inventory 
on hand at the specified location and (1) the total 
quantity of inventory on hand at all locations.

•	 On Order: The total quantity of the item currently on 
order.

•	 Price Break Pricing Info: This field would provide any 
price break information and is only shown if used.

•	 Dispensing Fee: The item’s dispensing fee.
•	 Lead Time: The amount of time to get the product in 

stock.
•	 Reorder Point: A point set, by the practice, for the item 

that will prompt the inventory manager it is time to 
reorder the invoice item.

•	 Reorder Quantity: A point set, by the practice, for 
the item that tells the inventory manager how much 
quantity of an item to reorder.

•	 Overstock Point: The overstock point is set, at a 
minimum, to be the Reorder Point + Reorder Quantity 
+ 1.

(Continued on next page)
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Directions to Run the Report 

1.	 On the menu, select Reports > Inventory.
2.	 On the Reports Search window, select Evaluation Report.
3.	 Click Create Report.
4.	 On the Inventory Reports window, select Evaluation Report.
5.	 Click Run.
6.	 On the Inventory—Evaluation window, select the sort order.
7.	 Optional: Select range, if applicable, by entering starting and ending values.
8.	 Click OK. 
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Report Title: Inventory—Expiration Date Report

Report Description Sort Order and Range
Use the Expiration Date Report to view a list of inventory 
items that will expire before a specified date.

�� Only items for which you track quantity on hand are 
included on this report.

Sort Order Range

•	 Location
•	 Item ID
•	 Item Description
•	 Class ID

•	 Class ID
•	 Expiration Date
•	 Item Description
•	 Item ID
•	 Location

Report Fields

•	 Location: The unique identifier and the description for the 
location.

•	 Item ID: The unique identifier for each invoice item.
•	 Description: The name of the invoice item (Hospital 

Description).
•	 Class ID: The unique identifier for the classification of the 

invoice item.
•	 On Hand: The total amount of inventory of the invoice 

item in the location listed.
•	 Buy/Sell Ratio: The unit of measure of how an item is 

bought in ratio to the unit of measure of how an item is 
sold. (I.e. 1 box = 12 tubes)

•	 Total Value of Inventory: The total amount of all expired 
invoice items.

•	 Based on Last Cost: The total amount of all expired 
invoice items based on last cost.

•	 Based on Average Cost: The total amount of all 
expired invoice items based on the average cost.

•	 Expire Qty: The amount of inventory expired.
•	 Unit of Measure: The unit of measure of the expired 

quantity.
•	 Expiration Date: The invoice item’s (product’s) 

expiration date listed.
•	 Lot Number: The invoice item’s (product’s) lot 

number listed.

Directions to Run the Report 

1.	 On the menu, 
select Reports > 
Inventory.

2.	 On the Reports 
Search window, 
select Expiration 
Date Report.

3.	 Click Create 
Report.

4.	 On the Inventory 
Reports window, 
select Expiration 
Date Report.

5.	 Click Run.
6.	 On the Inventory—Expiration Date Report window, select the sort order.
7.	 Optional: Select range, if applicable, by entering starting and ending values. 
8.	 Click OK.
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Report Title: Inventory—Internal Usage Report

Report Description Sort Order and Range
Use the Internal Usage Report to view all 
the items and their associated costs that 
were internally by the practice.

�� Only items for which you track 
quantity on hand are included on 
this report.

Sort Order Range

•	 Item Description
•	 Class ID
•	 Cost Center
•	 Staff ID

•	 If Sort by is Item Description: Date, 
Item Description, Item ID

•	 If Sort by is Class ID: Class ID, 
Date, Item Description, Item ID

•	 If Sort by is Cost Center: Cost 
Center, Date, Item Description

•	 If Sort by is Staff ID: Date, Item 
Description, Item ID, Staff ID

Report Fields

•	 Item ID: The unique identifier for each invoice 
item.

•	 Description: The name of the invoice item 
(Hospital Description).

•	 Lot Number: The lot number, if applicable, of 
the item used internally.

•	 Expiration Date: The expiration date, if 
applicable, of the item used internally.

•	 Location: The location of the item used 
internally.

•	 Date Used: The date the item was used 
internally.

•	 Staff: The name and the staff’s unique identifier. The staff who 
used / or removed the item from inventory for internal use 
(only in sort option Staff).

•	 Staff Usage: Cost of internal usage per staff (only in sort 
option Staff).

•	 Tax by Staff: Tax of internal usage per staff (only in sort option 
Staff).

Directions to Run the Report 

1.	 On the menu, 
select Reports > 
Inventory.

2.	 On the Reports 
Search window, 
select Internal 
Usage Report.

3.	 Click Create 
Report.

4.	 On the Inventory Reports window, select Internal Usage Report.
5.	 Click Run.
6.	 On the Inventory—Internal Usage Report window, select the sort order.
7.	 Optional: Select range, if applicable, by entering starting and ending values.
8.	 Click OK.
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Report Title: Inventory—Items Profit Analysis Report

Report Description Sort Order and Range
Use the Items Profit Analysis Report to determine 
profitability of inventory items sold.

�� End of month must be processed twice and 
end of year once before data displays for 
the appropriate columns for this report. The 
data in this report corresponds to the date in 
the EOM Inventory Sales Report.

�� Only items for which you track quantity on 
hand are included on this report.

Sort Order Range

•	 Class ID
•	 Location ID
•	 Revenue Center

•	 If Sort by is Class ID: 
Class ID, Item Description, 
Item ID

•	 If Sort by is Location ID: 
Item Description, Item ID, 
Location ID

•	 If Sort by is Revenue 
Center: Item Description, 
Item ID, Revenue Center

Report Fields

•	 Class: The unique identifier and description for the 
classification.

•	 Revenue Center: The unique identifier and description 
for each revenue center.

•	 Item ID: The unique identifier for each invoice item.
•	 Description: The name of the invoice item (Hospital 

Description).
•	 Month to Date—Frequency: Frequency sold this month. 

Frequency sales of the item.
•	 Month to Date—Sales: Quantity sold this month. Gross 

sales of the item (without taxes or discounts applied).

•	 Month to Date—Cost: Cost of the item sold this 
month.

•	 Month to Date—Profit: Profit of the item sold this 
month (sales minus cost).

•	 Year to Date—Frequency: Frequency sold this month. 
Frequency sales of the item.

•	 Year to Date—Sales: Quantity sold this year. Gross 
sales of the item (without taxes or discounts applied).

•	 Year to Date—Cost: Cost of the item sold this year.
•	 Year to Date—Profit: Profit of the item sold this year 

(sales minus cost).

	 Run and save/print the report prior to End of Year processing, as this report’s totals update/clear at each 
End of Month/End of Year close.

Directions to Run the Report 

1.	 On the menu, select Reports > Inventory.
2.	 On the Reports Search window, 

select Items Profit Analysis 
Report.

3.	 Click Create Report.
4.	 On the Inventory Reports 

window, select Items Profit 
Analysis Report.

5.	 Click Run.
6.	 On the Inventory—Items Profit 

Analysis Report window, select 
the sort order.

7.	 Optional: Select range, if 
applicable, by entering starting 
and ending values.

8.	 Click OK.
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Report Title: Inventory—Item Vendor Information Report

Report Description Sort Order and Range
Use the Item Vendor Information Report to view a list 
of vendors and associated information assigned to any 
inventory item through the Invoice Item List.

Sort Order Range

•	 Item Description
•	 Vendor Name

•	 Item Description
•	 Vendor Name

Report Fields

•	 Item ID: The unique identifier for each invoice item.
•	 Description: The name of the invoice item (Hospital 

Description).
•	 Vendor: Name of the item’s vendor and the vendor’s 

unique identifier (only in sort option Vendor).
•	 Primary: Yes or No field. The item’s primary vendor is 

marked Yes.
•	 Contact: The name of the Vendor’s contact (only in sort 

option Vendor).

•	 Vendor Item ID: The vendor’s unique identifier for 
each invoice item.

•	 Cost: Cost of the item.
•	 Date: Date the invoice item was last ordered.
•	 Lead Time: Number of days it normally takes to 

receive the item from the vendor after the order is 
placed.

Directions to Run the Report 

1.	 On the menu, select Reports > Inventory.
2.	 On the Reports Search window, select Item Vendor Information Report.
3.	 Click Create Report.
4.	 On the Inventory Reports window, select Item Vendor Information Report.
5.	 Click Run.
6.	 On the Inventory—Item Vendor Information Report window, select the sort order.
7.	 Optional: Select range, if applicable, by entering starting and ending values.
8.	 Click OK.
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Report Title: Inventory—Linked Items Report

Report Description Sort Order and Range
The Linked Items Report lists all the invoice items 
that have QOH tracking inventory items linked to 
them.

Sort Order Range

•	 Item Description •	 Item Description
•	 Item ID

Report Fields

•	 Item ID: The unique identifier for each invoice item of 
the invoice item that has an inventory item linked to it.

•	 Description: The name of the invoice item (Hospital 
Description) of the invoice item that has an inventory 
item linked to it.

•	 Linked Item ID: The unique identifier for each inventory 
item linked to the invoice item.

•	 Linked Item Description: The name of the inventory 
item linked to the invoice item.

•	 Quantity: Quantity of the inventory item linked to the 
invoice item.

•	 UOM: Unit of measure of the inventory item linked to 
the invoice item.

Directions to Run the Report 

1.	 On the menu, select Reports > Inventory.
2.	 On the Reports Search window, select Linked Items Report.
3.	 Click Create Report.
4.	 On the Inventory Reports window, select Linked Items Report.
5.	 Click Run.
6.	 On the Inventory—Linked Items Report window, select the sort order.
7.	 Optional: Select range, if applicable, by entering starting and ending values.
8.	 Click OK.
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Report Title: Inventory—On Order Report

Report Description Sort Order and Range
Use the On Order Report to view detailed order 
information for any inventory items currently on 
order.

Sort Order Range

•	 Vendor Name
•	 Item Description
•	 Class ID

•	 If Sort by is Vendor Name: 
Item Description, Vendor 
Name

•	 If Sort by is Item 
Description: Item 
Description, Vendor Name

•	 If Sort by is Class ID: 
Class ID, Item Description, 
Vendor Name

Report Fields

•	 Vendor: Name of the vendor the items are on order 
from (only in sort option Vendor Name).

•	 Class: The unique identifier and name of an item’s 
classification (only in sort option Class ID).

•	 Item ID: The unique identifier for each invoice item.
•	 Description: The name of the invoice item (Hospital 

Description).

•	 Quantity on Hand: The amount of invoice item quantity on 
hand in inventory. 

•	 Quantity on Order: The amount of invoice item quantity on 
order.

•	 PO Number: Purchase order number.
•	 Order Date: The date of the purchase order.
•	 Lead Time: The amount of time it takes to get the order in 

stock.
•	 Group: The group the items belongs to.

Directions to Run the Report 

1.	 On the menu, select Reports > Inventory.
2.	 On the Reports Search window, select On Order Report.
3.	 Click Create Report.
4.	 On the Inventory Reports window, select On Order Report.
5.	 Click Run.
6.	 On the Inventory—On Order Report window, select the sort order.
7.	 Optional: Select range, if applicable, by entering starting and ending values.
8.	 Click OK.
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Report Title: Inventory—Overstock Report

Report Description Sort Order and Range
The Overstock Report displays a list of QOH 
tracking inventory items that are above 
their overstock point, according to reorder 
information set up at the practice and current 
QOH.

�� Only items for which you track 
quantity on hand are included on 
this report.

Sort Order Range

•	 Item Description
•	 Class ID

•	 If Sort by is Item Description: Item 
Description

•	 If Sort by is Class ID: Class ID, 
Item Description

Report Fields

•	 Class: The unique identifier and description of 
the classification (only in sort option Class ID).

•	 Location: The unique identifier and description 
of the location (only in sort option Location ID).

•	 Group: The description of the location group 
(only in sort option Location Group).

•	 Item ID: The unique identifier for each invoice 
item.

•	 Description: The name of the invoice item (Hospital 
Description).

•	 QOH: Quantity on hand of the item on overstock.
•	 Overstock Level: The amount set as an overstock level.
•	 Overstock Cost: The amount (cost) of the overstock level.
•	 Total Cost: Overstock level times overstock cost.
•	 Location: Location of the overstock items.

Directions to Run the Report 

1.	 On the menu, 
select Reports > 
Inventory.

2.	 On the Reports 
Search window, 
select Overstock 
Report.

3.	 Click Create Report.
4.	 On the Inventory 

Reports window, 
select Overstock 
Report.

5.	 Click Run.
6.	 On the Inventory—

Overstock Report 
window, select the 
sort order.

7.	 Optional: Select range, if applicable, by entering starting and ending values.
8.	 Click OK.
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Report Title: Inventory—Partial Receipts Report

Report Description Sort Order and Range
The Partial Receipts Report lists orders that have been 
partially filled but remain open because some items on the 
order have not been received yet.

�� Only items for which you track quantity on hand are 
included on this report.

Sort Order Range

•	 Vendor Name •	 Date
•	 Item Description
•	 PO Number
•	 Vendor Name

Report Fields

•	 Item ID: The unique identifier for each invoice item.
•	 Description: The name of the invoice item (Hospital 

Description).
•	 Quantity Ordered: The amount of invoice item’s quantity 

ordered.
•	 Quantity Received: The amount of invoice item’s received 

on the receipt.

•	 Receipt Number: The receipt number of the order. 
•	 Unit Cost: The unit of measure cost of each item.
•	 Vendor: The unique identifier and description for the 

vendor.
•	 PO Number: The Purchase order number.
•	 Date: The purchase order date.

Directions to Run the Report 

1.	 On the menu, select Reports > Inventory.
2.	 On the Reports Search window, select Partial Receipts Report.
3.	 Click Create Report.
4.	 On the Inventory Reports window, select Partial Receipts Report.
5.	 Click Run.
6.	 On the Inventory—Partial Receipts Report window, select the sort order.
7.	 Optional: Select range, if applicable, by entering starting and ending values.
8.	 Click OK. 
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Report Title: Inventory—Purchase History Report

Report Description Sort Order and Range
Use the Purchase History Report to view a 
list of past vendor transactions, including the 
receipt and return of inventory items, for the 
practice.

Sort Order Range

•	 Item Description
•	 Class ID
•	 Vendor Name
•	 Vendor by Order
•	 Vendor by Receipt

•	 If Sort by is Item Description: Date, 
Item Description, Item ID

•	 If Sort by is Class ID: Class ID, 
Date, Item Description, Item ID

•	 If Sort by is Vendor Name: Item 
Description, Vendor Name

•	 If Sort by is Vendor by Order: Item 
Description, PO Number, Vendor 
Name

•	 If Sort by is Vendor by Receipt: 
Item Description, Receipt Number, 
Vendor Name

Report Fields

•	 Item ID: The unique identifier for each invoice item and 
the name of the invoice item (hospital description).

•	 Date: Receipt date.
•	 Type: Type of invoice item (S, I, G, P).
•	 Quantity Purchased: Quantity and unit of measure.
•	 Unit Cost: The cost of the item’s unit of measure.
•	 Total Cost: Quantity purchased multiplied by unit cost.
•	 Vendor: The name of the item’s vendor.
•	 Subtotal: Sum of total cost per item.
•	 Total: Sum of all items total cost.
•	 Class: The unique identifier and description of a 

classification (only in sort option Class ID).

•	 Class Subtotal: Sum of total cost per Class ID (only 
in sort option Class ID).

•	 Vendor Name: The unique identifier and description 
of the vendor.

•	 Subtotal for Vendor: Sum of total cost per vendor 
(only in sort option Vendor Name, Vendor by Order 
and Vendor by Receipt).

•	 PO Number: Purchase order number (only in sort 
option Vendor by Order).

•	 Subtotal for PO Number: Sum of total cost per PO 
number (only in sort option Vendor by Order).

•	 Receipt Number: Receipt number and ate (only in 
sort option Vendor by Receipt).

•	 Subtotal for Receipt: Sum of total cost per receipt 
(only in sort option Vendor by Receipt).

(Continued on next page)
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Directions to Run the Report 

1.	 On the menu, select Reports > Inventory.
2.	 On the Reports Search window, select Purchase History Report.
3.	 Click Create Report.
4.	 On the Inventory Reports window, select Purchase History Report.
5.	 Click Run.
6.	 On the Inventory—Purchase History Report window, select the sort order.
7.	 Optional: Select range, if applicable, by entering starting and ending values.
8.	 Click OK. 
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Report Title: Inventory—Receipt Report

Report Description Sort Order and Range
Use the Receipt Report to view detailed information 
about items the practice has received.

Sort Order Range

•	 Vendor by Receipt •	 Item ID
•	 Receipt Date
•	 Receipt Number
•	 Vendor Name

Report Fields

•	 Vendor: The unique identifier and description of the 
vendor (only in sort option Vendor by Receipt).

•	 Location: The location the items will be received into 
(only in sort option Location by Receipt).

•	 Receipt: Receipt number, date and vendor (only in sort 
option Location by Receipt).

•	 Cost: Cost per smallest unit of measure.
•	 Tax: Tax sum per item, vendor.
•	 Total Cost: Quantity multiplied by cost.
•	 Special: * displays if item’s cost was a special price.
•	 Shipping Charge: Shipping charge per receipt.
•	 Tax: Sum of tax per receipt.

•	 Total Cost: Quantity multiplied by cost.
•	 Subtotal: Sum of total cost. 
•	 Item ID: The unique identifier for each invoice item.
•	 Description: The name of the invoice item (hospital 

description).
•	 PO Number: Purchase Order number.
•	 Quantity: Quantity and unit of measure received.
•	 Staff ID: Who received the order.
•	 Grand Total Shipping Charge: Sum of all shipping 

charges.
•	 Grand Total Tax: Sum of all taxes.
•	 Grand Total Cost: Subtotal, (+) plus grand total 

shipping charge, (+) plus grand total tax.

Directions to Run the Report 

1.	 On the menu, select 
Reports > Inventory.

2.	 On the Reports Search 
window, select Receipt 
Report.

3.	 Click Create Report.
4.	 On the Inventory 

Reports window, select 
Receipt Report.

5.	 Click Run.
6.	 On the Inventory—

Receipt Report window, 
select the sort order.

7.	 Optional: Select 
range, if applicable, by 
entering starting and 
ending values.

8.	 Click OK.
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Report Title: Inventory—Reorder Report

Report Description Sort Order and Range
Use the Reorder Report to view a list of inventory 
items, marked to maintain quantity on hand that are 
at or below their reorder points.

�� This report is equivalent to the Suggested 
list found on the Purchasing Work List 
window.

�� Only items for which you track quantity on 
hand are included on this report.

Sort Order Range

•	 Item Description
•	 Vendor Name
•	 Class ID
•	 Location ID
•	 Location Group

•	 If Sort by is Item 
Description: Item 
Description, Item ID

•	 If Sort by is Vendor Name: 
Item Description, Item ID, 
Vendor Name

•	 If Sort by is Class ID: 
Class ID, Item Description, 
Item ID

Report Fields

•	 Item ID: The unique identifier for each invoice item.
•	 Description: The name of the invoice item (hospital 

description).
•	 Quantity on Hand: Amount of inventory on hand.
•	 Reorder Point: The point set by the practice as the 

point to reorder.
•	 Reorder Quantity: The amount of inventory set by 

the practice as the amount of inventory to reorder.
•	 Total Qty on Order: Total amount of inventory on 

order.
•	 Lead Time: The amount of time it would take to get 

an item from a vendor.
•	 Last Cost: The last cost of an item ordered.

•	 Primary Vendor: The item’s primary vendor—the 
vendor the item is primarily ordered from.

•	 Location: The location the item is to be ordered 
into.

•	 Vendor: The unique identifier and description for 
the vendor (only in sort option Vendor Name).

•	 Class: The unique identifier and description for the 
classification (only in sort option Class ID).

•	 Location: The unique identifier and description for 
the location (only in sort option Location ID).

•	 Group: The description of an item’s group (only in 
sort option Location Group).

(Continued on next page)
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Directions to Run the Report 

1.	 On the menu, select Reports > Inventory.
2.	 On the Reports Search window, select Reorder Report.
3.	 Click Create Report.
4.	 On the Inventory Reports window, select Reorder Report.
5.	 Click Run.
6.	 On the Inventory—Reorder Report window, select the sort order.
7.	 Optional: Select range, if applicable, by entering starting and ending values. 
8.	 Click OK. 

	 This report contains the same information that displays on the Purchasing Worklist window.
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Report Title: Inventory—Returns Report

Report Description Sort Order and Range
The Returns Report lists all of the items that have 
been returned to a vendor.

�� Only items for which you track quantity on 
hand are included on this report.

Sort Order Range

•	 Date
•	 Vendor Name

•	 If Sort by is Date: Date, 
Item Description, Vendor 
Name

•	 If Sort by is Vendor Name: 
Item Description, Item ID, 
Vendor Name

Report Fields

•	 Date: Return date of the invoice items.
•	 Item ID: The unique identifier for each invoice item.
•	 Description: The name of the invoice item (hospital 

description).
•	 Quantity Returned: The invoice item returned quantity 

and buy unit of measure.
•	 Cost: Cost per unit.
•	 Lot Number: The unique number assigned to an invoice 

item.

•	 Expiration Date: The invoice item’s expiration date.
•	 Vendor: The vendor name to which the item is 

returned.
•	 Location: The location that the item was returned.

Directions to Run the Report 

1.	 On the menu, select Reports > Inventory.
2.	 On the Reports Search window, select Returns Report.
3.	 Click Create Report.
4.	 On the Inventory Reports window, select Returns Report.
5.	 Click Run.
6.	 On the Inventory—Returns Report window, select the sort order.
7.	 Optional: Select range, if applicable, by entering starting and ending values.
8.	 Click OK.
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Report Title: Inventory—Turnover Report

Report Description Sort Order and Range
The Turnover Report helps track how many 
times inventory completes a cycle of being 
received or sold.

�� End of Month (EOM) must be 
processed to have date selections.

�� Only items for which you track 
quantity on hand are included on 
this report.

Sort Order Range

•	 Item Description
•	 Class ID

•	 Beginning Period Date 
Processed

•	 Ending Period Date 
Processed

Report Fields

•	 Class: The unique identifier and description of a 
classification.

•	 Item ID: The unique identifier for each invoice 
item.

•	 Description: The name of the invoice item 
(Hospital Description).

•	 Beg. QOH: The beginning quantity on hand for 
the item.

•	 Received: The quantity of items received into 
inventory.

Directions to Run the Report 

1.	 On the menu, 
select Reports > 
Inventory.

2.	 On the Reports 
Search window, 
select Turnover 
Report.

3.	 Click Create Report.
4.	 On the Inventory 

Reports window, 
select Turnover 
Report.

5.	 Click Run.
6.	 On the Inventory—

Turnover Report 
window, the sort 
order.

7.	 Optional: Select range, if applicable, by entering starting and ending values.
8.	 Click OK.

•	 Use the ratios to adjust purchase patterns and to 
help optimize cash flow.

•	 The ratio that displays is the amount of the item 
depletion divided by the item’s average quantity 
on hand. The validity of the report depends on 
the accuracy of the QOH. If receipts, returns, 
and internal usage are not used correctly, the 
turnover ratio may not be accurate.



Creating Inventory Reports  

IDEXX Cornerstone • Initiating Inventory Management • Page 99 •

Report Title: Inventory—Usage Tax Report

Report Description Sort Order and Range
Use the Usage Tax Report to show the cumulative amount of 
tax owed based on internal use.

�� Only items for which you track quantity on hand are 
included on this report.

Sort Order Range

•	 Date
•	 Location Group

•	 Date

Report Fields

•	 Group: Description of group (only in sort option Location 
Group).

•	 Tax Description: The description of the tax.
•	 Tax Percentage: The tax percentage of a given tax (tax 

description).
•	 Taxable Usage: The amount that is used internally that is 

taxable.

•	 Total Tax Amount: The amount of total tax based on 
the internal usage.

•	 Group Tax: The amount of total tax based on the 
group’s (location) internal usage (only in sort option 
Group Location).

•	 Total Tax: Sum of total tax amount column.

Directions to Run the Report 

1.	 On the menu, select Reports > Inventory.
2.	 On the Reports Search window, select Usage Tax Report.
3.	 Click Create Report.
4.	 On the Inventory Reports window, select Usage Tax Report.
5.	 Click Run.
6.	 On the Inventory—Usage Tax Report window, select the sort order.
7.	 Optional: Select range, if applicable, by entering starting and ending values.
8.	 Click OK. 

	 Some states require practices to 
pay taxes on items used internally.
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Report Title: Inventory—Vendor Summary Report

Report Description Sort Order and Range
Use the Vendor Summary Report to view detailed 
information about the vendors that are set up.

�� Only items for which you track quantity on 
hand are included on this report.

Sort Order Range

•	 Vendor Name •	 Vendor Name

Report Fields

•	 Vendor: The unique identifier and description of each 
vendor.

•	 Account Number: The vendor’s account number.
•	 Website: The web site of the vendor.
•	 Contact: The company representative.

•	 Telephone: The vendor’s telephone number.
•	 E-Mail: The vendor’s email address.
•	 Notes: Any notes on the vendor.
•	 Alerts: Any alerts set for the vendor.

Directions to Run the Report 

1.	 On the menu, select Reports 
> Inventory.

2.	 On the Reports Search 
window, select Vendor 
Summary Report.

3.	 Click Create Report.
4.	 On the Inventory Reports 

window, select Vendor 
Summary Report.

5.	 Click Run.
6.	 On the Inventory—Vendor 

Summary Report window, 
select the sort order.

7.	 Optional: Select range, 
if applicable, by entering 
starting and ending values.

8.	 Click OK.
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Report Title: Inventory—Want List Report

Report Description Sort Order and Range
Use the Want List Report to view details of items 
currently on the Want List.

�� Only items for which you track quantity on 
hand are included on this report.

Sort Order Range

•	 Item Description
•	 Item ID
•	 Primary Vendor

•	 If Sort by is Item 
Description: Item 
Description, Item ID, Status

•	 If Sort by is Item ID: Item 
Description, Item ID, Status

•	 If Sort by is Primary 
Vendor: Item Description, 
Status, Vendor Name

Report Fields

•	 Item ID: The unique identifier for each invoice item.
•	 Description: The name of the invoice item (hospital 

description).
•	 Group: The item’s location group.

•	 Location: The item’s location.
•	 Quantity on Hand: The item’s current quantity on 

hand (only in sort option Primary Vendor).

Directions to Run the Report 

1.	 On the menu, select Reports > Inventory.
2.	 On the Reports Search window, select Want List Report.
3.	 Click Create Report.
4.	 On the Inventory Reports window, select Want List Report.
5.	 Click Run.
6.	 On the Inventory—Want List Report window, select the sort order.
7.	 Optional: Select range, if applicable, by entering starting and ending values.
8.	 Click OK.
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1.	 Classifications/Subclassifications (Lists > Invoice Item Class) 
Classifications and subclassifications can be used to categorize invoice items to generate more specific information 
in reports, markup, or markdown entire groups of similar invoice items, narrow invoice item searches, and create 
pick lists to use in invoicing. Use this option to add or modify classification and subclassification information.

2.	 Departing Instructions (Lists > Departing Instructions) 
Use departing instructions to explain the patient care after treatment, after surgery, or after administering 
medications or vaccinations. These educational paragraphs recommend needed services and advise when a return 
visit is necessary. Invoicing an item that has departing instructions linked will automatically print the departing 
instructions on the invoice.

3.	 Prescription Instructions (Lists > Prescription Instructions) 
Setting up prescription instructions includes creating a list of instructions and then linking a specific instruction to an 
invoice item. You can link one (1) prescription instruction per invoice item.

4.	 Units of Measure (Controls > Units of Measure) 
Units of measure are used to designate how invoice items are bought and sold.

5.	 Price Change Reasons (Controls > Price Change Reasons) 
Use price change reasons to specify if invoice item prices can be changed. If prices can be changed, your practice 
can set up codes to track the reasons prices were changed. 

6.	 Vendor Setup (Inventory > Vendors) 
Set up vendors to manage the ordering source for inventory items, placed orders, and received orders. You can link 
vendors to an individual invoice item.

7.	 Locations (Inventory > Locations) 
Use this feature to designate areas where inventory is being stored. Examples of locations include Pharmacy, 
Central Storage, Refrigerator A, and Refrigerator B.

8.	 Cost Center (Inventory > Cost Centers) 
Use cost centers to track inventory costs associated with specific areas in your practice for items used within your 
practice but not invoiced. Examples of cost centers include boarding/kennel, lab supplies, expired drugs, breakage, 
and truck. 

9.	 Adjustment Reasons (Inventory > Adjustment Reasons) 
Adjustment reasons are used to track adjustments of quantity on hand (QOH) within inventory. Examples of 
adjustment reasons include broken, cycle count, free sample, unaccounted for, expired, and entry error.

10.	 Inactivate Invoice Items Not Used (Lists > Invoice Item) 
Inactivating items not used by the practice will help keep your lists smaller and more pertinent. To inactivate an 
inventory or service, from the Invoice Item List locate the item and click Update. Inventory items must have the 
Maintain QOH check box cleared to be marked as inactive.

11.	 Set up Inventory Items (Lists > Invoice Item) 
Setting up inventory items can take a substantial amount of time. Try to pick a category of inventory (e.g., canned 
foods or antibiotics) and complete the setup of those items. Setup includes buy/sell ratios, reorder information, 
and marking the item to maintain QOH for tracking purposes. Most of the details on inventory reports include QOH 
information.

12.	 Link Inventory Items (Lists > Invoice Item)  
Inventory items can be linked to services or other inventory items. Linking items can be helpful when you do not 
want items listed separately on invoices. Examples of inventory items to link include canine and feline vaccination 
services (should have a dose of the appropriate vaccine linked) and the Heartgard® services (should have a 
Heartgard product linked).

13.	 Receive Past Invoices (Inventory > Receipt List) 
Enter past invoices from the vendors to allow your facility to see receipt and cost history for the items.  
Warning: DO NOT input past invoices after a physical count has been adjusted in the Cornerstone software, 
because receiving orders will add to the current quantity on hand.

16 Steps to Inventory Setup
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14.	 Cycle Count 
Physically count the inventory items marked to maintain quantity on hand.

15.	 Adjust Quantity on Hand, Cost, and/or Expiration Dates (Inventory > Adjustment List) 
When you’ve completed taking a physical inventory, adjust the quantities on hand, cost, and expiration date 
information.

16.	 Set Up IDEXX SmartOrder*  
Read the “IDEXX SmartOrder* Inventory Solution” on page 63 for set up information.



Inventory Security Settings

Security access to inventory features in the IDEXX Cornerstone* Practice Management System should be set up before 
establishing inventory settings and working in inventory. Security for inventory is set in Cornerstone and can be located 
on the menu bar at File > Security Setup. In the following grid you will find a listing of all the inventory security settings, 
access suggestions, and the path to locate that feature. It is ultimately the practice’s decision-maker who decides who 
has access to certain areas within the inventory features. (Key: GEN = General Login, REC = Receptionist, DR = Doctor, 
TECH = Technician, and M/O = Managers/Owners). For security settings to take effect, you will need to close out of 
Cornerstone and reopen.

This document contains suggested security setting for General Login (GEN), Receptionists (REC), Technicians (TECH), Doctors 
(DR), and Managers/Owners (M/O). However, it is ultimately the practice’s decision-maker that decides who needs access to certain 
areas within Cornerstone*, and IDEXX shall not be liable for any actions arising from those security decisions.

�� Security settings in additional areas, such as Practice List security settings, must also be established.

Cornerstone Dialog Security Access Suggestions Path to Locate
GEN REC DR TECH M/O

Inventory X X X X X Inventory
Inventory—Adjustment List X Inventory > Adjustment List
Inventory—Adjustment Reason List X Inventory > Adjustment Reasons
Inventory—Adjustment Reason 
Maintenance X Inventory > Adjustment Reasons

Inventory—Backorder List X Inventory > Backorder List
Inventory—Backorder Maintenance X Inventory > Backorder List
Inventory—Cost Adjustment Maintenance X Inventory > Adjustment List > New Cost 

Adjustment
Inventory—Cost Center List X Activities > Inventory > Settings > Cost 

Centers
Inventory—Cost Center Maintenance X Inventory > Cost Centers
Inventory—History Purge X Tools > Inventory Purge
Inventory—Internal Stock Use X Inventory > Internal Stock Use
Inventory—Inventory Details X X X X X Various Locations: Invoice, PVL, Whiteboard, 

Prescriptions, etc.
Inventory—Inventory Reports X Reports > Inventory
Inventory—Item History and Item 
Information X Inventory > Item History and Item Information 

Tab
Inventory—Location Group List X Inventory > Location Group
Inventory—Location Group Maintenance X Inventory > Location Group
Inventory—Location List X Inventory > Locations
Inventory—Location Maintenance X Inventory > Locations
Inventory—Location Type List1 X X X X X Inventory > Location Types
Inventory—Location Type Maintenance X Inventory > Location Types
Inventory—Order List X Inventory > Order List
Inventory—Order Maintenance X Inventory > Order List
Inventory—Purchasing Work List X Inventory > Purchasing Work List
Inventory—QOH Adjustment Maintenance X Inventory View Quantity on Hand
Inventory—Receipt List X Inventory > Receipt List
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Cornerstone Dialog Security Access Suggestions Path to Locate
GEN REC DR TECH M/O

Inventory—Receipt Maintenance X Inventory > Receipt List
Inventory—Return to Vendor X Inventory > Return to Vendor
Inventory—Stock Transfer List X Inventory > Stock Transfer List
Inventory—Transfer Items X Inventory > Transfer Items
Inventory—Vendor List X Inventory > Vendors
Inventory—Vendor Maintenance X Inventory > Vendors

Inventory—View Quantity on Hand X X X X X Inventory > View Quantity on Hand
Inventory—Want List X X X X X Inventory > Want List

Cornerstone Reports Security Access Suggestions Path to Locate
GEN REC DR TECH M/O

Inventory—Adjustment Report X Reports > Inventory > Inventory—Adjustment 
Report

Inventory—Audit Open Details Report X Reports > Inventory > Inventory—Audit Open 
Details Report

Inventory—Audit Report X Reports > Inventory > Inventory—Audit Report

Inventory—Backorder Report X Reports > Inventory > Inventory—Backorder 
Report

Inventory—Cost Report X Reports > Inventory > Inventory—Cost Report

Inventory—Cost Totals Report X Reports > Inventory > Inventory—Cost Totals 
Report

Inventory—Counts Report X Reports > Inventory > Inventory—Counts 
Report

Inventory—Evaluation Report X Reports > Inventory > Inventory—Evaluation 
Report

Inventory—Expiration Date Report X Reports > Inventory > Inventory—Expiration 
Date Report

Inventory—Internal Usage Report X Reports > Inventory > Inventory—Internal 
Usage Report

Inventory—Item Vendor Information Report X Reports > Inventory > Inventory—Item Vendor 
Information Report

Inventory—Items Profit Analysis Report X Reports > Inventory > Inventory—Items Profit 
Analysis Report

Inventory—Linked Items Report X Reports > Inventory > Inventory—Linked Items 
Report

Inventory—On Order Report X Reports > Inventory > Inventory—On Order 
Report

Inventory—Overstock Report X Reports > Inventory > Inventory—Overstock 
Report

Inventory—Partial Receipts Report X Reports > Inventory > Inventory—Partial 
Receipts Report

Inventory—Purchase History Report X Reports > Inventory > Inventory—Purchase 
History Report

Inventory—Receipt Report X Reports > Inventory > Inventory—Receipt 
Report

Inventory—Reorder Report X Reports > Inventory > Inventory—Reorder 
Report

Inventory—Returns Report X Reports > Inventory > Inventory—Returns 
Report
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Cornerstone Reports Security Access Suggestions Path to Locate
GEN REC DR TECH M/O

Inventory—Setup Error Report X Report will automatically display when an error 
occurs.

Inventory—Turnover Report X Reports > Inventory > Inventory—Inventory 
Turnover Report

Inventory—Usage Tax Report X Reports > Inventory > Inventory—Inventory 
Usage Tax Report

Inventory—Vendor Summary Report X Reports > Inventory > Inventory—Inventory 
Vendor Summary Report

Inventory—Want List Report X Reports > Inventory > Inventory—Want List 
Report
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Initiating Inventory Management 
Skill Assessment

Practice Name: ______________________________________________________________________________
Your Name: _________________________________________________________________________________
Completion Date: _____________________________________________________________________________

Instructions: After completing your training, please read each of the following skill assessment statements and evaluate 
your ability to perform each task in the IDEXX Cornerstone* Practice Management System. 
Mark only one X for each skill statement. 

Can 
Perform

Can 
Perform 
but NOT 

Using

Cannot 
Perform

Not 
Applicable

Introduction
1.	 I can access Help.

2.	 I can locate Cornerstone reference manuals.

3.	 I can access online customer support.

Getting Started: Phases and Setup
4.	 I can understand the inventory workflow.

5.	 I can list inventory decisions that need to be made prior to invoice item 
inventory setup.

6.	 I can access Cornerstone inventory.

7.	 I can add/modify vendors.

8.	 I can add/modify locations.

9.	 I can add/modify cost centers.

10.	 I can add/modify adjustment reasons.

11.	 I can perform modifications to multiple inventory items at one time (reorder 
information, track expiration dates. or lot numbers).

12.	 I can perform modifications to individual inventory items (buy/sell ratio, maintain 
QOH, reorder information, etc.).

13.	 I can link vendor IDs to inventory items.

14.	 I can maintain inventory defaults.

Purchase
15.	 I can add an item to the Want List.

16.	 I can use the Suggested Items check box on the Purchasing Work List to view 
inventory items that need to be reordered.

17.	 I can perform a basic search for an inventory item.

18.	 I can perform an advanced search for an inventory item.

19.	 I can arrange and adjust the columns on an Inventory window.

20.	 I can view Item History and Item Information for an inventory item.

21.	 I can delete an item from the Want List.

22.	 I can use the Purchasing Work List to add an item to a purchase order.

23.	 I can create a purchase order using the Order List.

24.	 I can create an order using IDEXX SmartOrder*.

25.	 I can modify a purchase order using the Order List.
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Can 
Perform

Can 
Perform 
but NOT 

Using

Cannot 
Perform

Not 
Applicable

Receive
26.	 I can add a new receipt.

27.	 I can modify an inventory receipt.

28.	 I can reconcile unmatched orders.

29.	 I can edit a back ordered item.

30.	 I can post an inventory receipt.

31.	 I can return inventory to a vendor.

Deplete/Adjust/Move
32.	 I can edit quantity on hand.

33.	 I can edit lot numbers and expiration dates.

34.	 I can adjust quantity on hand for the Adjustment List. 

35.	 I can adjust the cost for an inventory item.

36.	 I can deplete internal stock.

Inventory Reports
37.	 I can preview and print an inventory receipt.

Results of the Skill Assessment
_____ Can perform

_____ Can perform but not using

_____ Cannot perform

_____ Not applicable

Please return this skill assessment using one of the following methods:

Return this information to:
Cornerstone Education Department at CornerstoneCoach@idexx.com.

Mail this information to: 
IDEXX Laboratories 
Attn: Cornerstone Education Department/Gina Toman
One IDEXX Drive
Westbrook, Maine 04092
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Initiating Inventory Management Evaluation
We value your opinion! Tell us what you think about the  
Cornerstone Initiating Inventory Management course.

Practice: 	 Date: 

Trainer: 	

Feedback received from you regarding the training is vital to our continued improvement.

Course Description

During this five-hour course, inventory managers from practices who are just starting Cornerstone inventory 
management will learn basic inventory management capabilities, be introduced to a decisions and setup checklist, 
and then learn how to complete basic purchase, receipt and other important inventory transactions in their real 
practice data files. Key training components are:

•	 Getting Started Phases and Setup
•	 Purchase
•	 Receive
•	 Deplete/Adjust/Move
•	 IDEXX SmartOrder*
•	 Inventory Reports

1.	 How likely would you be to recommend an IDEXX Cornerstone course to a friend or colleague?

1 Not Likely............................................................................................................................................................. Likely 10
1 2 3 4 5 6 7 8 9 10
         

2.	 For us to better understand the opinions of our participants, please explain why you selected the rating 
above?

	

	

	

3.	 The prerequisites for this course are:

•	 The current version of Cornerstone installed at the practice.
•	 Basic Cornerstone navigation.

	 Indicate which participants were ready for, and met the prerequisites for, this course.  
Please select all that apply. 

 Our practice  All other practices  Some other practices

IDEXX Cornerstone*  Practice Management System
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4.	 How was the length of the course?

 Too short  Too long  Just right

 Additional comments:

	

5.	 Referring to the items listed below, did we meet 
your expectations for the following:

  No           Yes
1 2 3 4 5 6 7 8 9 10 N/A

The course content matched the course description.           

The course materials were professional looking.           

The course materials provided contained valuable content.           

The trainer arrived well prepared and used appropriate 
examples.           

The trainer used effective communication skills.           

The trainer answered all of my questions effectively.           

As a result of this course, we can expand our use of 
Cornerstone’s features.           

This course provided a good value for the cost.           

Additional comments:

	
	
	
	

6.	 Did you follow along with the participant workbook during the course presentation?

 Yes—I followed the workbook the majority of the time.

 No—I didn’t use the workbook.

 Sometimes—I used the workbook some, but not most, of the time.

		  If No or Sometimes, why not?
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Your Name:

Practice Name:

Practice City, State:

Practice Telephone #:

Testimonial Permission: 

(Please check the box below)

Reminder: Please return this evaluation using one of the following methods:

Return this information to:
Cornerstone Education Department at CornerstoneCoach@idexx.com.

Mail this information to: 
IDEXX Laboratories 
Attn: Cornerstone Education Department/Gina Toman 
One IDEXX Drive
Westbrook, Maine 04092

Please have an IDEXX Computer 
Systems representative contact me 
to discuss featuring my comments in 
promotional materials.

	

7.	 What was the most valuable aspect of this course? 
 
 
 

8.	 What suggestions do you have for future revisions of this course? 
 
 
 

9.	 Using the roles listed, count and record how many participants (from your practice) attended some or  
all of this course. If someone holds more than one of these roles, record their primary role only.

Primary Roles
Number of participants with this primary role 
that attended this course

Veterinarian
Technician or nurse
Reception or client services
Office, practice, or business manager
Practice owner
Other (List role and record number)
Other (List role and record number)

	

		  	  Thank you! We appreciate your feedback.

	 Please Print:

Initiating Inventory Management Evaluation
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